Results 1 to 13 of 13

Thread: Anyone running Win7 64bit?

  1. #1
    MURC Writer Elie's Avatar
    Join Date
    Aug 1999
    Location
    Canada
    Posts
    4,653

    Default Anyone running Win7 64bit?

    What are your thoughts? I just installed it and it seems to be running nicely.

  2. #2
    Moderator VJ's Avatar
    Join Date
    Mar 2001
    Location
    Belgium/Poland
    Posts
    9,474

    Default

    I had it running for quite some time on a media center pc (it still is on it, but I currently don't have physical access to the pc anymore ).
    It worked very nicely, and unlike Vista, it could cope properly with hybrid tuners (in Vista you needed to choose what type of tuner it was, in W7 it sees them as both and uses what it needs).

    But being a more dedicated media pc, I didn't have much software installed on it... So maybe not very relevant to your question. It did go mostly to standby (to be able to record), and this never posed a problem.
    pixar
    Dream as if you'll live forever. Live as if you'll die tomorrow. (James Dean)

  3. #3
    Super MURCer Evildead666's Avatar
    Join Date
    Mar 2002
    Location
    Paris, France
    Posts
    3,076

    Default

    Installed the RC 64bit when it came out, and its been running fine up until the last set of ATi drivers, where Batman crashes.
    But then again, I'm using hacked GeForce drivers so it could be the two cards running together...

    Up until that point, no problems at all, very very pleased.

    Peerguardian still won't work in 7 AFAIK, and I can't get Hardware Video acceleration like I can in XP.
    PC-1 Fractal Design Arc Mini R2, 3800X, Asus B450M-PRO mATX, 2x8GB B-die@3800C16, AMD Vega64, Seasonic 850W Gold, Black Ice Nemesis/Laing DDC/EKWB 240 Loop (VRM>CPU>GPU), Noctua Fans.
    Nas : i3/itx/2x4GB/8x4TB BTRFS/Raid6 (7 + Hotspare) Xpenology
    +++ : FSP Nano 800VA (Pi's+switch) + 1600VA (PC-1+Nas)

  4. #4
    Super Hamburglar Mehen's Avatar
    Join Date
    May 2002
    Location
    Winnipeg, Canada
    Posts
    3,554

    Default

    Been running Win7 64bit RC1 for a long time now. I absolutely love it.
    Q9450 + TRUE, G.Skill 2x2GB DDR2, GTX 560, ASUS X48, 1TB WD Black, Windows 7 64-bit, LG M2762D-PM 27" + 17" LG 1752TX, Corsair HX620, Antec P182, Logitech G5 (Blue)
    Laptop: MSI Wind - Black

  5. #5
    Real Super Murcer Delany's Avatar
    Join Date
    Sep 1999
    Location
    New South Wales, Australia
    Posts
    264

    Default

    I've been running Win7 Professional 64bit (retail package) for about a week now and it seems to be perfectly fine. It was a bit funky getting my printer to work but that might have something to do with the fact that the printer is actually connected to my Win2000SBS Machine so didn't have a driver etc on it.

    Other than that, i can't fault it so far.
    ASUS P8Z68-V Pro Motherboard, Intel Core i7 2600K CPU @ 4.3GHz, G.SKILL Ripjaws X Series 32GB DDR3 Ram, Pioneer DVR-219L DVDRW, OCZ Vertex 3 120GB SSD, Western Digital Black 1TB SATA HDD, Sapphire Radeon R9 280X 3GB, Everything being driven by Windows 10 Professional (64Bit)...

    Bored Yet?

  6. #6

    Default

    Running it and quite happy. Printer not supported by HP yet so had to use Vista drivers.
    Had more quirks with Windows 7 32 bit.
    Chief Lemon Buyer no more Linux sucks but not as much
    Weather nut and sad git.

    My Weather Page

  7. #7
    Super MURCer ALBPM's Avatar
    Join Date
    Aug 1999
    Location
    Albuquerque, New Mexico - USA
    Posts
    3,910

    Default

    I ran the RC 64bit since May and just installed WIN 7 Ultimate this week and no problems except one anoyance...
    I loose my video signal for a second every now and then when viewing the Internet or using desktop applications.
    It does this 2-3 times an evening but never while playing games.

    I'm still using the older ATI 9.8 drivers for my 4890's in X fire. And I just purchased Avira AntiVir premium after
    using the free trial with the WIN 7 RC.
    Last edited by ALBPM; 8th November 2009 at 11:18.

  8. #8
    MURCer
    Join Date
    Nov 2002
    Location
    Sarajevo
    Posts
    550

    Default

    Been running Win7 x64 RTM with Adobe CS4 from July. No problems with the OS, drivers, nor software.

  9. #9
    MURCer Johnny Ray's Avatar
    Join Date
    Sep 1999
    Location
    Bay Area, CA, USA
    Posts
    412

    Default

    I've also been running Windows 7 64-bit since May. Once I had a brief sound problem. I just uninstalled and re-installed and all was fine. The only surprise for me was I found the Kaspersky antivirus to be very flaky.

  10. #10
    Super MURCer Tjalfe's Avatar
    Join Date
    Nov 2002
    Location
    Newmarket, Ontario, Canada
    Posts
    3,446

    Default

    I am running win7 ultimate x64.. have been for a month. Everything seems to work, though I find networking to have changed to the point of me not being able to configure stuff right ( had to use a wizard for sharing a directory for my popcorn hour, as manual configuration did not work )
    We have enough youth - What we need is a fountain of smart!


    i7-920, 6GB DDR3-1600, HD4870X2, Dell 27" LCD

  11. #11
    Moderator VJ's Avatar
    Join Date
    Mar 2001
    Location
    Belgium/Poland
    Posts
    9,474

    Default

    The choice of the type of network (home, work or public) is very important. Even if all other settings looks to be the same, there still appear to be differences...
    I found that if you want to configure manually, the "work"-network option is the best one...

    Jörg
    pixar
    Dream as if you'll live forever. Live as if you'll die tomorrow. (James Dean)

  12. #12
    Super MURCer UtwigMU's Avatar
    Join Date
    Jul 2002
    Location
    Sin City
    Posts
    5,065

    Default

    Running 64-bit RC and then RTM since May on my X61 Tablet, no problems.

  13. #13
    MURC Writer Elie's Avatar
    Join Date
    Aug 1999
    Location
    Canada
    Posts
    4,653

    Default

    So I also installed Win7 64 bit with 8GB ram on a dual opteron system and all is good, like it alot better than Vista.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Promo'ing Win7
    By Dr Mordrid in forum The Lounge
    Replies: 1
    Last Post: 23rd October 2009, 10:06
  2. Win7 + ATi and Nvidia at same time works
    By Mehen in forum General Hardware/Software
    Replies: 4
    Last Post: 14th June 2009, 19:18
  3. Win7 RC and 2008 R2 RC1 are out to the public
    By Jammrock in forum General Hardware/Software
    Replies: 40
    Last Post: 27th May 2009, 14:50
  4. Win7 x64 or Win7 X86 ? 32 or 64bit ?
    By Evildead666 in forum General Hardware/Software
    Replies: 21
    Last Post: 4th March 2009, 21:32
  5. New Win7 shortcuts
    By Dr Mordrid in forum The Lounge
    Replies: 1
    Last Post: 26th January 2009, 00:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •