Results 1 to 2 of 2

Thread: .NET 1.1 and Pdesk 1.0.4

  1. #1
    mini MURCer
    Join Date
    Dec 2002
    Location
    Kendal, England
    Posts
    17

    Default .NET 1.1 and Pdesk 1.0.4

    Anyone else had an issue since installing .NET 1.1 framework, and/or the 1.0.4 drivers?

  2. #2
    Super MURCer GNEP's Avatar
    Join Date
    Feb 2002
    Location
    London
    Posts
    5,253

    Default

    Yes. There is a known incompatability between all (up to 1.04) current P drivers and .NET 1.1. Search around here and look on the "Tech Support News" section at the Matrox TS forums:
    http://forum.matrox.com/mgaforum/For...ML/000192.html
    DM says: Crunch with Matrox Users@ClimatePrediction.net

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drivers without PDesk ?
    By MK in forum Matrox Hardware
    Replies: 2
    Last Post: 2nd September 2001, 08:42
  2. PDesk and TurboGL
    By GBates32 in forum PowerDesk
    Replies: 0
    Last Post: 1st January 2001, 19:02
  3. How to disable Pdesk....
    By Maniac in forum Matrox Hardware
    Replies: 14
    Last Post: 28th October 2000, 09:16
  4. What exactly does Pdesk.exe do?
    By MattTr in forum Matrox Hardware
    Replies: 2
    Last Post: 4th September 1999, 21:12
  5. how about pdesk 5.15?
    By idno in forum PowerDesk
    Replies: 4
    Last Post: 2nd August 1999, 22:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •