Results 1 to 2 of 2

Thread: Matrox Tweak Utility not working!!!

  1. #1
    mini MURCer
    Join Date
    Dec 2002
    Location
    Bonn, Germany
    Posts
    36

    Exclamation Matrox Tweak Utility not working!!!

    The Matrox tweak utility "mtstu50204" is not working with my Parhelia, it says "no compatible device found".
    Why is that?
    I have a Parhelia 128MB with the 1.02 (newest) drivers.
    I have Windows 2000 SP3.
    Matrox rox, S3 sucks!
    Attention:
    I am watching you!

  2. #2
    mini MURCer
    Join Date
    Dec 2002
    Location
    Bonn, Germany
    Posts
    36

    Default

    NOW it works,
    somewhere i downloaded a false tweaking utility
    Matrox rox, S3 sucks!
    Attention:
    I am watching you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Matrox Tweak Utility not working!!!
    By Masterblaster in forum Matrox Hardware
    Replies: 1
    Last Post: 16th December 2002, 10:58
  2. using matrox tweak utility
    By Mav451 in forum MGA Tools
    Replies: 28
    Last Post: 26th February 2002, 19:15
  3. MATROX TWEAK UTILITY NOT WORKING
    By GAC in forum MGA Tools
    Replies: 1
    Last Post: 22nd September 2000, 10:46
  4. Matrox tweak utility no longer working?
    By gengi in forum Matrox Hardware
    Replies: 4
    Last Post: 22nd August 2000, 07:15
  5. Matrox Tweak Utility + PD 6.0 not working
    By Surfwienix in forum Matrox Hardware
    Replies: 4
    Last Post: 22nd June 2000, 16:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •