Results 1 to 4 of 4

Thread: powerdesk won't work

  1. #1

    Default powerdesk won't work

    I have a Marvel G200 and the powerdesk software won't load properly. It installs but then when I click on the Matrox Display in the Control Panel it won't work. Plus Vidtools 1.21 won't load because it says I don't have the right Matrox drivers installed even though obviously I am using the drivers to display with. Will someone email me their system ini or something so I can see what drivers they have loaded for this card. I am at my wits end.

  2. #2
    MURCer
    Join Date
    Sep 1999
    Location
    North Hills, CA
    Posts
    139

    Default

    Which driver version are you using? There is one specifically made for the Marvel G200 and the beta video tools - ver. 5.15.

    Second, did you uninstall the prior drivers? This might also be causing the problem. Suggest uninstalling the current set of drivers, reinstall ver. 5.15 and the the video tools.

  3. #3
    MURCer
    Join Date
    Sep 1999
    Location
    Ottawa, Canada
    Posts
    749

    Default

    Hi,

    Always make sure that your acceleration is set to full for graphics, if not, the powerdesk will never work. Also, remember to use the 1.5x video tools with any 5.X display drivers.

    Z

  4. #4

    Post

    I encountered the same problem. I used the "Uninstall Utility" which is supposed to delete registry entries, etc. Then I installed VT1.21 & PowerDesk 5.15.

    My TV Tuner told me I was in 4 bit mode, though the settings were 16 bit, and none of the PowerDesk programs would work (the .exe files couldn't be found!).

    I finally uninstalled everything & went back to the version supplied on my original cd.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. powerdesk won't start ?
    By docace in forum General Hardware/Software
    Replies: 2
    Last Post: 29th August 2002, 16:43
  2. TV-out won't work on G550
    By Slashhead in forum Matrox Hardware
    Replies: 17
    Last Post: 19th December 2001, 09:23
  3. VGA won't work?
    By ShockPuppet in forum Matrox Hardware
    Replies: 2
    Last Post: 14th February 2000, 01:38
  4. powerdesk won't work
    By jerome28 in forum Desktop Video
    Replies: 2
    Last Post: 27th October 1999, 00:42
  5. powerdesk loads but no won't work
    By jerome28 in forum Desktop Video
    Replies: 0
    Last Post: 2nd October 1999, 23:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •