Results 1 to 4 of 4

Thread: G400 DH crashes different NT 4 duals

  1. #1

    Default G400 DH crashes different NT 4 duals

    I installed the G400 DH under NT4 /SP3 & SP5
    on two different PII Dual Boards (Asus/Gigabte).
    The Gigabyte is quite minimalistic:
    - SBlive value
    - 3Com Etherlink XL (100 MBit LAN)
    - G400 DH
    - one IDE channel
    - hardware dongle for 3dsMAX
    so I useD to hope it would run,
    but the system crashes with SOME software.
    The fastest way to try is to right click a HHD for viewing the properties.

    the result: blue screen.

    None of the drivers I uses does it.

    The error appears with single as dual head.

    The ASUS is quite equal equipped; additions:
    - DPS Perception video recorder
    - 78xx U2 SCSI

    Who knows help?

  2. #2
    MURCer
    Join Date
    Sep 1999
    Location
    Ottawa, Canada
    Posts
    749

    Default

    Hi,

    First thing to make sure is that PNP OS is disabled in yor BIOS. Also if you are using any dial up programs such as pcanywhere, be sure to uninstall them before isntalling your drivers.

    Z

  3. #3

    Post

    Yo!

    You're right! I use Timbuktu.
    I solved the prob by installing the drivers of the original Matrox CD; when there is a loooong day I maybe try to update referring your hints.
    Thanks!

  4. #4
    MURCer
    Join Date
    Sep 1999
    Location
    Ottawa, Canada
    Posts
    749

    Red face

    Hi

    Removing the program, updating the drivers and reinstalling it should work... If you look in your display properties, under setting and display type, i gess you have a driver from Timbukto installed in teh display drivers!! This is why you now have problems updating any video card drivers!!

    Z

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. G400 crashes in games
    By Adamski in forum Matrox Hardware
    Replies: 3
    Last Post: 12th December 1999, 10:38
  2. G400 crashes again and again and again.
    By TheSaint in forum Matrox Hardware
    Replies: 31
    Last Post: 17th October 1999, 13:22
  3. G400 crashes out to desktop
    By Mark T in forum Matrox Hardware
    Replies: 0
    Last Post: 11th October 1999, 13:56
  4. G400 and system crashes
    By majingohan in forum Desktop Video
    Replies: 4
    Last Post: 4th October 1999, 08:16
  5. G400 and SBLive Crashes
    By Cyber in forum Matrox Hardware
    Replies: 15
    Last Post: 6th September 1999, 18:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •