Results 1 to 2 of 2

Thread: MATROX TWEAK UTILITY NOT WORKING

  1. #1
    mini MURCer
    Join Date
    Sep 2000
    Location
    CHILE
    Posts
    2

    Unhappy MATROX TWEAK UTILITY NOT WORKING

    HI, I'M A MATROX'S FAN IN CHILE AND I HAVE A G-400 MILLENIUM VIDEOCARD.
    I'M VERY HAPPY WITH THE NEW DESKTOP DRIVER FOR WINDOWS/98 (6.04.029)
    AND WHEN I PLAY QUAKE III, I FEEL THAT ALL THE RENDERER PROBLEM ARE FINISH!!!
    THE G-400 RUNNING REALLY GOOD!!! BUT I HAVE A LITTLE PROBLEM.

    WHEN I RUN MY FAVOURITE OVERCLOCK PROGRAM (MATROX TWEAK UTILITY) IT'S NO RUN.

    WILL MATROX UPDATE THE TWEAK OVERCLOCK PROGRAM FOR THE NEW DESKTOP DRIVER 6.04.029??
    THERE ARE ANOTHER PROGRAMS FOR THE NEW DRIVER??


    THANK YOU
    GERARDO ALVAREZ C.
    FROM CHILE


  2. #2
    Super MURCer Greebe's Avatar
    Join Date
    Aug 1999
    Location
    Bradenton, Florida
    Posts
    8,564

    Cool

    The Matrox Tweak Utility doesn't work with PD 6.x. Use MGATweak found on the MURC instead.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Matrox Tweak Utility not working!!!
    By Masterblaster in forum MGA Tools
    Replies: 1
    Last Post: 23rd December 2002, 08:24
  2. Matrox Tweak Utility not working!!!
    By Masterblaster in forum Matrox Hardware
    Replies: 1
    Last Post: 16th December 2002, 09:58
  3. using matrox tweak utility
    By Mav451 in forum MGA Tools
    Replies: 28
    Last Post: 26th February 2002, 18:15
  4. Matrox tweak utility no longer working?
    By gengi in forum Matrox Hardware
    Replies: 4
    Last Post: 22nd August 2000, 06:15
  5. Matrox Tweak Utility + PD 6.0 not working
    By Surfwienix in forum Matrox Hardware
    Replies: 4
    Last Post: 22nd June 2000, 15:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •