Results 1 to 15 of 15

Thread: How to disable Pdesk....

  1. #1
    MURCer
    Join Date
    Aug 1999
    Location
    Toronto
    Posts
    352

    Question How to disable Pdesk....

    From launching at startup? It slows down my comp terribly. In options it not checked, and I can't get into system information (I'm using WinMe) to disable startup items. That just gives me an error. Anyone know how? Registry maybe?? Thanks..

    ------------------
    Celeron 366@567 2.2V, 128meg generic PC-100 RAM (running at CAS2) Abit BH6, G400 16meg DH@150/200, Western Digital Expert 18gig, Ricoh mp7040A(morphed to mp7060A) Pioneer 6X DVD slot load, Motorola Cable Modem w/DEC ethernet card, Soundblaster Live Value Ver. 2, Viewsonic GT 775



  2. #2
    MURCer Ali's Avatar
    Join Date
    Sep 1999
    Location
    New Zealand
    Posts
    720

    Post

    You could try running msconfig
    Go to the run command under the start menu, type msconfig, and then go to the startup tab

    Im not sure if its on ME or not, Ill have a look tonight when I get home

    Ali

  3. #3
    MURCer
    Join Date
    Sep 1999
    Location
    Kitchener, ON
    Posts
    292

    Post

    It's in winme.

  4. #4
    Super MURCer Rags's Avatar
    Join Date
    Aug 1999
    Location
    Casper, WY
    Posts
    4,052

    Post

    Sounds like you have more problems. Powerdesk is not a resource hog, and takes little or no cpu cycles. You need to do some basic system troublshooting first to see where your real problem lies. Not being able to access basic windows functions should be your first clue to something is a miss.

    Rags


  5. #5
    MURCer
    Join Date
    Aug 1999
    Location
    Toronto
    Posts
    352

    Post

    Thank-you Ali! Msconfig did the trick. Yeah my Pdesk is boned. When I launch it, and then if I try to drag windows across my screen they start to jerk. When I close it, Iit says this program is not responding. Funny though all the functions do work...

  6. #6
    MURCer
    Join Date
    Feb 2000
    Location
    U.K.
    Posts
    173

    Post

    What you might be seeing is a frequent problem with powerdesk. Try searching through the registry for the line 'PDEnable', when you find it change it from "01 00 00 00" to "00 00 00 00".
    Sometimes, even if you disable Powerdesk from startup, it comes back to haunt you when you run display properties. This method might stop the slowdowns you're experiencing with it.

  7. #7

    Question

    what to gain by disabling pdisk ?
    1. very few memory and cpu resources. not that much ..
    2. faster boot time. YEP.
    3. more stability and compatibility ?? to be checked and proven ..
    but the question is .. what do u loose ?
    if all functions work as they should .. then what's pdesk ddoing there ?
    can anyone shed a light here please ?

  8. #8
    Super MURCer Greebe's Avatar
    Join Date
    Aug 1999
    Location
    Bradenton, Florida
    Posts
    8,564

    Cool

    arbymo, 3. ans, What does PD do?

  9. #9

    Post

    It´s simply a taskbar-resident shortcut program to the driver´s options. Also, it provides icon options, and other stuff.

  10. #10

    Post

    If you want an example of what you lose by disabling PD, try going into advanced display properties and click on the DualHead tab..

    Just create a shortcut to PDesk.exe on your desktop and run it whenever you need to.



  11. #11

    Arrow

    baby sitting my desktop maybee ??
    hehehe
    no really ... waht do u loose if u disable pdesk.exe ?



    [This message has been edited by arbymo (edited 27 October 2000).]

  12. #12

    Thumbs up

    FrankDC : i don't have DH .. just a G200
    i'll probably do that .. make a shortcut and run it whenver i need it.
    thanx for the tip

  13. #13
    MURCer
    Join Date
    Sep 1999
    Location
    Chilliwack,BC,Canada
    Posts
    636

    Post

    I loose performance with PD enabled. Ever since 5.41 I think. I have a proggie called StartUp Control Panel. I dunno where to get it anymore tho... Without it all is well.

    ------------------
    AsusP3B-F ,iCeleron525(7x75),on Slotket 128megs PC133, G40032megSH, Diamond MX300, 13.5gigs of HD's, 52X CDrom 98SE w/shutdown patch, PD 6.04,Altec Lansing ATP3 Subwoofer system,Envision 17incher,1 grey cat, 1 black cat and 1 calico

  14. #14

    Lightbulb

    Bohrn : it's not only me then .. i think it started with new drivers .. until the 5.41 it was ok i think .. but with most 6.x drivers i have a consistent cpu utilization of >20-30% and i can't track down to any process .. i've installed the old wintop which comes with kernel toys .. but it shows nothing .. although the system monitor and other resource monitor programs show the cpu utilization ..it starts a while after booting even if i don't run any other program.
    i tried disabling all my startup programs .. but they showed no difference.

  15. #15

    Post

    I have a proggie called StartUp Control Panel. I dunno where to get it anymore tho... Without it all is well.
    <a href="http://www.mlin.net/StartupCPL.shtml">Mike Lin</a> made it.

    Myself, I just fire up regedit when I want to remove something from automatic startup.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .NET 1.1 and Pdesk 1.0.4
    By alewisa in forum General Hardware/Software
    Replies: 1
    Last Post: 28th April 2003, 07:54
  2. Drivers without PDesk ?
    By MK in forum Matrox Hardware
    Replies: 2
    Last Post: 2nd September 2001, 08:42
  3. 2 questions......... WIN95 Pdesk disable.... and WIN95 AGP
    By nehalmistry in forum Matrox Hardware
    Replies: 3
    Last Post: 16th April 2000, 16:22
  4. PDesk 5-30-003
    By MatroxG400MAX in forum PowerDesk
    Replies: 0
    Last Post: 7th September 1999, 12:29
  5. how about pdesk 5.15?
    By idno in forum PowerDesk
    Replies: 4
    Last Post: 2nd August 1999, 22:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •