PDA

View Full Version : How to run NFS II SE in 3dfx mode with Xgl200?



Nuno
17th July 1999, 08:32
I have borrowed Need for speed II Special Edition from a friend and I am just curious to run it hardware acelerated. I can remember that this "SE" edition supported glide, and the Xgl200 0.04a does the job fine. But I canīt see no option in the game to use 3dfx, no shortcut, nothing. I put all Xgl200 files in the game directory, even in windows\system folder, and it always run in software mode.

Am I missing something here? Do I need a patch or something?

Thanks.

arbymo
18th July 1999, 02:18
u should have 2 exec. in the game dir. .. one for normal nfs and the other for glide nfs .
use the file Nfs2sea.exe ..good luck http://forums.gagames.com/forums/smile.gif

------------------
GigaByte 6BXE, celeron 300A@464, 128 PC100 RAM,
G200 8 M SD @112.5 core. driver 4.51, bios 2.3.

arbymo
21st July 1999, 06:31
hi Nuno .. have fun ..
it's not a big deal though .. somehow too dark .. also the games menus are very slow ..or is it just me ??
i did try it with unreal too ... it gives me an error and doesn't start .. strange !!

------------------
GigaByte 6BXE, celeron 300A@464, 128 PC100 RAM,
G200 8 M SD @112.5 core. driver 4.51, bios 2.3.

Nuno
21st July 1999, 07:44
Hi there

Yup, the menus are painfully slow... but it works anyway...

Yes, NFSII is very outdated, no fun in playing it, I was just curious to get it working in glide mode.
It wonīt work in unreal too, but no need for glide, d3d in 225f is sort of OK.

A bit depressed today, should have a G400 in my rig for now, but is delayed http://forums.gagames.com/forums/frown.gif

Nuno
21st July 1999, 16:44
Hi arbymo

Thanks a lot. That file was on the cd, but strangely enough, it was not installed in the game dir. So I copyied it from the cd and all is fine now. Glide games with my g200, who would tell http://forums.gagames.com/forums/smile.gif

Thanks again