PDA

View Full Version : g200/ogl/unreal



Voyd
23rd June 1999, 03:30
hello,

this is my first post at these forums so excuse me if this has already been asked.

i was wondering if there is any way at all to run Unreal in OpenGL with Unreal 225f. i installed drivers 4.51, opengl icd beta 2, and selected opengl rendering in unreal. the screen then get INCREDIBLY chunky at the keyboard strokes are delayed about 5 seconds. after about 30 seconds i finally got the game into a windowed mode, and it appeared to be working. i ran the timedemo 1 and the results were mediocre. is there any way to run it in fullscreen?

my system:
celeron 300a@450mhz
abit bh6 mobo
128mb pc100 ram
millenium g200 8mb

ps: i run Unreal in D3D flawlessly, but i would just like to know if it IS posssible to run it in OpenGl as i have never seen what a game looks like in True opengl. just a trial so to speak.

Markus Selchow
23rd June 1999, 03:33
forget it ... see below http://forums.gagames.com/forums/wink.gif

------------------
Cheers,
Maggi

Not too slow running Asus, Intel & Matrox based system ...
Heavily boosted by the Millenium G400 32MB SGRAM DualHead http://forums.gagames.com/forums/smile.gif



[This message has been edited by Markus Selchow (edited 06-23-99).]

Markus Selchow
23rd June 1999, 03:36
Just found the complete entry:

[Matrox Graphics Inc./MGA-G200]
MinLogTextureSize=0
MaxLogTextureSize=10
MaxLogUOverV=10
MaxLogVOverU=10
UseZTrick=1
UseMultiTexture=1
UsePalette=0
DoPrecache=1
ShareLists=1
AlwaysMipmap=1

...

copy and paste the above into the 'OpenGLDrv.ini'

------------------
Cheers,
Maggi

Not too slow running Asus, Intel & Matrox based system ...
Heavily boosted by the Millenium G400 32MB SGRAM DualHead :)