PDA

View Full Version : Dead Bios on a Viper V770



cbman
20th May 2001, 16:41
I can't get it flashed even with a multiboot with a PCI card or the onboard video in my mobo.. its out of my little brothers machine (who borrowed my GF2 quite some time ago because of it)

I finally decided to try again..

The only real problem I have is that it reports that it doesn't have a supported programmable EEPROM even though a bios dump of the card shows that it does.

Using NVFlash is the program that gives me the unable to find supported eeprom.

Dflash (Diamonds version) won't work in a mutliboot because it goes (A guess here) by the primary display adapter (if using onboard it picks up 815 and if using a ATI it picks up that instead of the TNT2

Like I mentioned though ... NVFlash can dump the TNT2.

Any leads.

Oh and if more info is needed.. I can get into details if specific questions are asked. http://forums.murc.ws/ubb/smile.gif

Thanks.

Charles

cbman
20th May 2001, 17:56
I found something on Zoiah at m3dzone saying that if you use nvflash -e first to erase the eeprom it doesn't have a problem flashing another bios into it... I will try that out tommorrow as my fiancee wants me to "not rip apart" the computer until she is gone because she says that everytime I mess with it, it stops working (Overstatement.. it just stops working correctly http://forums.murc.ws/ubb/biggrin.gif)

Until I fix it... which doesn't take long of course.. but she doesn't understand the fun I have fixing it and the whole reason I mess with it in the first place http://forums.murc.ws/ubb/smile.gif