PDA

View Full Version : How the @#$%^&* do you disable StickyKeys in W2k?



cjolley
23rd January 2001, 10:12
@#$%^&*
chuck

Nuno
23rd January 2001, 10:40
Didnīt Dx8 fixed that?

Rik
23rd January 2001, 10:45
This worked for me:
Press 'left shift' repeatedly about 5 times, a dialog will pop up and ask if you want this feature on. Choose cancel. You might have to repeat this a few times for it to 'get the message' and disable the feature.

xortam
23rd January 2001, 11:27
Stolichnaya!!! http://forums.murc.ws/ubb/biggrin.gif

cjolley
23rd January 2001, 11:49
When I play Quake 1 at work (ahem) this is
really bothering me.
GLQuakeworld does not like being broken into
by message boxes like that. http://forums.murc.ws/ubb/smile.gif
What I can't find is any way to just
completely disable this "feature".
I don't even understand what it thinks it is
suposed to be doing once it starts up. http://forums.murc.ws/ubb/frown.gif
chuck

PS It's about to drive me to Stolichnaya!