PDA

View Full Version : Autoplaying cd's ????......



gobrob
25th May 2000, 07:04
How do I change the association for autoplaying cd's?I have my default player as winamp, but windows cd player takes over if i let audio cd's autoplay.
gobrob

Jorden
25th May 2000, 08:11
Rightclick any mp3 and other file you want WinAmp to play (mid, wav, etc.), while pressing the Shift key. Then from the menu choose "Open with", and scroll down to WinAmp. Do click the box, Always Open With.. (or something alike).

Another way is somewhere in WinAmp itself, saying it's the standard player in Windows.

Jord.

Edit: Download the latest version of WinAmp and install it. I think versions before v.2.50 didn't have real CD audio support.

Check if you have the following plug-in installed: Nullsoft CD/LineIn plugin v1.5 (x86) (IN_CDDA.DLL)

[This message has been edited by Jorden (edited 25 May 2000).]

MadCat
28th May 2000, 14:06
In Winamp, click on the Winamp Menu icon in the top left corner. Click on Options, preferences, then select file types. At the bottom of that screen check the box marked "Associate with audio CDs"

------------------
This Signature Space FOR SALE / RENT