PDA

View Full Version : Need Video Card Recommendations



NightOps23
12th September 1999, 06:55
Can anyone recommend a kick a*s card other than Matrox? I have about had it with my G400Max and will be shortly shopping for a new one and would greatly appreciate some input.

VC must be AGP, <$250, and play awesome with the following games: Quake 1, 2,& 3, Half-Life, Unreal, & NFS3

Thanks, NightOps
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
AbitBH6, P2-300 OC'd-450, 128MB PC100SDRAM, 9.1G Seagate Medalist Pro, 17" NEC MultiSync 5FGe, Matrox G400 Max, Intel EtherExpress PRO/100B, Motorola Cable Modem, Win98

[This message has been edited by NightOps23 (edited 09-12-1999).]

RoGuE
12th September 1999, 07:03
What's wrong with your MAX?

Otherwise, I'd wait for a NVidia GeForce 256.

------------------
aka Chris H

Abit BE6, Celeron 300A@450MHz, 128MB PC100 RAM, G400 32MB Dual Head, SBLive! Value, IBM 22GB ATA/66 HDD, and so on...

NightOps23
12th September 1999, 08:53
RoGuE,

Originally, I was having problems with my games not running due to a conflict with some old glide junk, but after reinstalling all my games everything seems to run ok.

The problem I'm having is with Quake 1/2. Gameplay is extremely dark and I've tried the idGamma program and it doesn't seem to work right. Arrrggghhh. http://forums.murc.ws/ubb/frown.gif

Other games like Unreal and HalfLife don't suffer the same problems and look truly amazing.

Any ideas??? I really don't want to send it back, but if I can't solve the Quake problem, I have no choice.

Thanks, NightOps <---Suffering serious Quake withdrawl http://forums.murc.ws/ubb/smile.gif
------------------
AbitBH6, P2-300 OC'd-450, 128MB PC100SDRAM, 9.1G Seagate Medalist Pro, 17" NEC MultiSync 5FGe, Matrox G400 Max, Intel EtherExpress PRO/100B, Motorola CyberSURFR Cable Modem, Win98, PD5.25, G400 ICD Beta, DX6.1

[This message has been edited by NightOps23 (edited 09-12-1999).]

Wombat
12th September 1999, 12:31
Try the idgamma written for DOS, or just slide up the brightness in your display properties before you play.

-Wombat

jedimasta
12th September 1999, 23:33
That's odd. I was having those same brightness problems back in the stone age with my Mystique (I know, don't say it).

I upgraded to the G200 marvel and have had no problems eversince. You sure yer not throwing in the old glide drivers? Q 1 and 2 seem great for me now. Check your gamma's in the matrox power desk too, that may help you.

------------------
J /'\t
-Artificial Intelligence has got nothing on Natural Stupidity!