View Full Version : Changing res in XP Pro blind?

19th January 2005, 17:17
So, I set up a PC for my Aunt out of state.
She now has it, and has hooked it up to her monitor.
I figured I was being conservative setting it up for 1024x768x75Hz....Guess not.
Her monitor is giving out of range errors on start up.
Apparently she needs to go to 800x600 for her crappy old monitor.

Is there a way to change the res WinXP pro uses that would be easy to walk a near puter illiterate through over the phone?
She does not have a better monitor available. She lives in the boondocks of Bumfarq, Iowa, and probably has the only home PC in the county. I need to talk her through it, and am not sure what to tell her. I don't think you can change res from safe mode to affect normal mode...can you? What about VGA mode? (though I'm not sure I can even get that far, as I could not even get her into safe mode today (wtf is so difficult about 'press f8'?))

Help me get her res set right before she ships the thing back to me just so I can change the res for her :rolleyes:

19th January 2005, 17:22
hit F8 in the first two seconds after post to bring up the boot options menu. From there, boot into vga mode. It should come up in the most conservative mode possible. From there you can walk her through setting her video options.

19th January 2005, 17:23
I didn't read through to the point were you mentioned VGA mode. Yes, if you boot to vga mode and set your mode from there, it will keep.

19th January 2005, 17:49
I've noticed that many people try to hit F and 8 when you tell them to hit F8.

OK, if windows has booted up, hit the windows key (or ctrl+esc if she has no winkey), hit the key that gets you to the control panel (I have no english windows, so please excuse me if I don't use the proper terms all the time, and I also don't know many speedkeys, these are usually either the first key of a meny entry or underlined). Hit enter, you should now be in control panel. Hit D for display (or whatever this is called in the english version, and the appropriate key of course). now ctrl+tab four times (if you do not have any drivers installed that add additional panels to display properties. now just hit cursorleft a few times, enter, y. done.


19th January 2005, 17:50
Oh, and how about activating/installing that remote help thingy in XP?


19th January 2005, 18:59
**banging head on desk**

They have rounded up every monitor in the county (all 3 of em), and none can handle the res it's set up for.

I just spent 15min on the phone trying to get them into VGA mode. They cannot get the f8 menu to show up.
Looks like it's being shipped back for me to change the res for them.

19th January 2005, 19:03
Is the post screen showing up? Maybe they aren't connecting the monitor correctly.

19th January 2005, 19:08
Yes, the post screen shows up, the initials windows loading screen shows up. Then it goes out of range. And for whatever reason, f8 is not doin the trick (and they are hitting f8...I verified it with the resident 10 year old trying to help her mother ;))

19th January 2005, 20:58
maybe the keyboard isn't connected to the right port? If it's PS2 they might have switched the mouse by accident. If it's USB, is there something in the bios that needs to be enabled?

19th January 2005, 23:53
also check to see if the keyboard has 'special' function keys. I have the MS MultiMedia Keyb and I need to hit the F Lock key everytime it reboots in order to use the F keys.

Rather than trying to time the F8, just get them to press it repeadedly as fast as they can from when the machine boots. If youdon't get a keyboard error at POST, it will work.

20th January 2005, 00:22
As I think more about the system, it was a hand-me down from a company that had it all tweaked with security crap.
Could the f8 menu be disabled by admin?

20th January 2005, 01:59
I think the time for the OS to wait for F8 could be set to 0 seconds.


20th January 2005, 04:46
I'm sorry, being the PC-helpdesk for the family (while I hardly know aht I;m doing), I can feel for you, but this is SOOOO F***** FUNNY!