PDA

View Full Version : DVD woes



Helevitia
22nd November 2004, 17:15
I recently purchased a SATA DVD Burner. As some of you know, I recently got back from Hawaii and wanted to burn a slideshow to DVD and send a few copies out. Well, I have tried 3 programs and all 3 have problems during the burning phase.

3 programs are: Cyberlink EZProducer, Microsoft MovieMaker, and Ulead PictureShow.

Cyberlink tells me their is a problem after it gets everythign in order and right as it is going to start to burn, it complains of a problem and posts possible solutions.

MovieMaker hangs

Ulead PS: When I select the DVD burner as the destination drive, it hangs.


Specs are in sig.

OS: WinXP SP2, all updates.
Latest BIOS for my mobo
Latest Firmware for my DVD burner
Latest Hyperion drivers
Running Cat4.10's.

I am not overclocking.

I have tried to kill eveyrthing off that is running in the background.

If anyone can suggest some ideas, I would be grateful :)

Thanks,
Dave

Wombat
22nd November 2004, 17:27
Try Nero? At least for its compatability tests.

Helevitia
22nd November 2004, 18:34
I've burned DVD's before with Nero and Cyberlink's PowerDirector. And I burned a small DVD last night just to make sure it works, so it definitely works in some situations.

rylan
22nd November 2004, 19:26
What burner did you get? I've been hearing about some problems with SATA burners not working correctly or getting stuck in pio mode with various sata controlers and chipsets.

Helevitia
22nd November 2004, 20:22
Plextor 712SA

Helevitia
22nd November 2004, 20:33
btw, I can't see where I can change dma/pio mode? It used to be under device manager. Where'd it go? BIOS setting?

K6-III
22nd November 2004, 21:28
As I recall, that burner has issues, unless you run it on Intel SATA...

Helevitia
22nd November 2004, 21:34
hmmm...you got a link to the problems?

BTW, I'm gonna call Plextor tomorrow and see what they say since I am still on vacation :D

Maggi
23rd November 2004, 04:27
Yo Dave,

first off, check out if your firmware is v1.05
http://www.plextor.com/english/support/downloads/firm_712.htm
and if your mainboard is officially supported, cos this list
http://www.plextor.com/english/support/media_712SA.htm
doesn't seem to have an entry for your A8V ...

secondly, did the authored file structure work in a software player on your PC ?

lastly, I wholeheartedly recommend to use DVD Lab for authoring
http://www.mediachance.com/dvdlab/

they offer full functional evaluation version of their non-pro and pro releases.

Helevitia
23rd November 2004, 11:35
Hi Maggi :)

Thanks for the help. Yes, I have firware 1.05.

I just got off the phone with Plextor. He had me install EZ CDcreator(that comes with the drive) and use the DVD builder software and it worked like a champ :rolleyes: Go figure. So even though it didn't work with 5 other programs it works with their software. That sucks because now i am back to the start again.

I checked out DVD lab pro and it is very nice. I ran into two limitations. You can't import MP3 audio files and there is a 99 picture limit per chapter. I haven't tried to burn with it yet. I'll try later when I am not so burnt out on trying to fix this problem :( I could just use DVD Builder but it is so simple, it doesn't have the feature set I want. Thanks everyone!