PDA

View Full Version : 3DMark05



knirfie
29th September 2004, 12:19
1389 3DMarks... [click] (http://service.futuremark.com/compare?dm05=8397)

Paddy
29th September 2004, 12:29
2477

knirfie
29th September 2004, 12:41
why is your score so much higher? :(

ok, this is a lot better: 2657 (http://service.futuremark.com/compare?3dm05=9491)

Admiral
29th September 2004, 15:47
3677

Fluff
29th September 2004, 16:00
Downloading now lets see if i can break 500 :)

Tjalfe
29th September 2004, 19:23
2271 on first run

Helevitia
29th September 2004, 20:33
4814 (http://service.futuremark.com/compare?3dm05=21370)

mmp121
29th September 2004, 21:14
1863 3DMark05 (http://service.futuremark.com/compare?3dm05=20191)

Novdid
29th September 2004, 23:19
2399 (http://service.futuremark.com/compare?3dm05=6626)

Maggi
30th September 2004, 03:06
so there you have it ... :D

Fluff
30th September 2004, 03:38
Maggi have you got a Parhelia? ;)

Maggi
30th September 2004, 04:31
LOL

only here at work, where 3DMark05 wouldn't even start the first test ... ;)

the result above is from my Thorton 2400+ and 9600pro, both slightly OCed

Faramir1966
30th September 2004, 08:40
here is mine :

1163 (http://service.futuremark.com/compare?3dm05=34368)

Indiana
30th September 2004, 10:32
Originally posted by Helevitia
4814 (http://service.futuremark.com/compare?3dm05=21370)

Apparently you haven't got the latest 8.07 Beta Drivers from ATI.
I get 6045 (http://service.futuremark.com/compare?3dm05=36151) with the X800Pro @XT @540/569

The newest Beta driver seems a bit faster in about everything, fixes some problems - and I've not yet found one user encountering new problems due to its use. Genrel feedback is very good on these.

Helevitia
30th September 2004, 13:08
Originally posted by Indiana
Apparently you haven't got the latest 8.07 Beta Drivers from ATI.
I get 6045 (http://service.futuremark.com/compare?3dm05=36151) with the X800Pro @XT @540/569

The newest Beta driver seems a bit faster in about everything, fixes some problems - and I've not yet found one user encountering new problems due to its use. Genrel feedback is very good on these.

You are correct. I figured I'd wait until the 4.10's come out and test again. There is a bug that prevents full use of 256MB which acounts for the lower score.

Now I'm gonna hve to go home and try to beat your score to make my e-penis bigger :D

J1NG
30th September 2004, 15:56
Just for fun, added my 9800SE Hercules AIW no modded or OC'ed into the mix. Still looks like a Mhz thing really, especially in the CPU part. Anyway have fun comparing. :)

http://service.futuremark.com/compare?3dm05=44929

Uh, it probably should be higher than 1462, but then again, I can't do anything with this particular system (such as reinstall), because it's also currently running some other stuff too. Plus there's a bloomin beta BIOS which likes to be fickle oh so often. :rolleyes:

J1NG

Terrafin
30th September 2004, 18:28
gee the 4.10 betas do help a fair bit...

4.9 = 4000

4.10 betas = 5600

Fluff
1st October 2004, 01:35
Grand score 225 Wahoo. It was worth the download. Looked pretty.

XP 1700 on MSI KT266PRO2-RU
Default memory timings.
MSI Geforce FX 5600 128mb
512 Memory
Samsung 193P via DVI
SUPERMICRO SC-750A

diewlei
2nd October 2004, 05:16
uhm... is it safe to assume the parhelias wont be able to run it? my p650 cannot even complete 3dmark03. :o

Belwarrior
2nd October 2004, 06:14
Originally posted by diewlei
uhm... is it safe to assume the parhelias wont be able to run it? my p650 cannot even complete 3dmark03. :o

I am not too sure about that.. maybe the dx9 drivers would help Parhelia.. you know assumption is the mother of all f***ups :p
anyone can verify this on Parhelia ? :)

Faramir1966
2nd October 2004, 09:54
You need PS2.0 for 3dMark05.So i guess the P wont run it without any help from other programs like powerstrip maybe.... ?

Evildead666
3rd October 2004, 03:01
2846

Just waiting for the 6800GT to arrive, and test that too...

Helevitia
3rd October 2004, 16:48
Maggi tried to run it on his P and it didn't work.

Dave

Helevitia
3rd October 2004, 19:54
Originally posted by Indiana
Apparently you haven't got the latest 8.07 Beta Drivers from ATI.
I get 6045 (http://service.futuremark.com/compare?3dm05=36151) with the X800Pro @XT @540/569

The newest Beta driver seems a bit faster in about everything, fixes some problems - and I've not yet found one user encountering new problems due to its use. Genrel feedback is very good on these.

OK, I updated to the beta drivers and bumped my video card to 540/579.

I got 6067 (http://service.futuremark.com/compare?3dm05=99680)

Helevitia
3rd October 2004, 21:07
Bumped it to 554/583 (which is the highest I can get my card) and I scored:

6181 (http://service.futuremark.com/compare?3dm05=100157)

Admiral
7th October 2004, 11:18
Raised the core voltage for my 6800 and done a bit more overclocking. It went from 365/900 to 410/920.
New score, 4126 :)

Evildead666
10th October 2004, 05:59
5389

6800GT@420/1120
Stock Cooling

Waiting for WB and Radiator...

;)

Catweasel
10th December 2004, 03:59
2673 (http://service.futuremark.com/compare?3dm05=72766)

Asus P4G8X
2x 512MB DDR-RAM
P4 2,53@2,85GHz
Radeon 9800 Pro @ 450/390MHz (Catalyst 4.11 Beta)

Best regards,
Swen

Faramir1966
10th December 2004, 09:06
http://service.futuremark.com/compare?3dm05=282796 (http://)

Too bad i couldnĀ“t find a VIVO version.... ;)

Johnny Ray
17th July 2005, 13:25
8345

1 X 7800GTX at 475/1275
FX-53 (stock speed)
Asus A8N-SLI Premium
1 GB Ballistix PC3200 at 2-2-2-8, 2.75 V

Not bad. :) Should be interesting to see the results with the second 7800.