PDA

View Full Version : G400MAX OK with RHL v9?



Steve Snyder
18th May 2003, 08:15
I will soon be installing Red Hat Linux v9 on my system with a G400MAX card.

Are there any known incompatibilities or gotchas I should know about?

Thanks.

albatorsk
18th May 2003, 12:53
No.