PDA

View Full Version : Forum time



mrmikeman
8th November 2002, 09:11
I believe you guys have a wrong GMT. It's off by 1 hour. I'm in Central time (-6) and that gives me an hour too early through your forum clock (i.e. it's 11:15 and the forum clock shows 10:15). Remember that GMT never changes for Daylight savings!!

Mike

KeiFront
8th November 2002, 09:53
Mrmikeman take a look at this thread http://forums.murc.ws/showthread.php?s=&threadid=32762

mrmikeman
8th November 2002, 10:45
Understood.

But they STILL have a wrong GMT. I use it everyday in my job so I know. GMT should never change.

The time being off because of Daylight savings would be accurate if we were in the summer. When we're in Standard time (like we are now)then the time should be correct.

Mike

Sasq
8th November 2002, 16:53
There is a fault somewhere, however I'm trying to track down if its in vB, or at the server.

Dan

Ant
9th November 2002, 01:03
Its usually the server, need to set the time offset in vb. Of course soon as we do that they'll correct the server time :)

Admiral
9th November 2002, 01:42
It's been off by an hour for ages, just put -5 in your options and it's set (I'm using +3 instead of +2 ever since).

Sasq
9th November 2002, 01:55
Nope, I tried that, then the americans go off by an hour.

Novdid
9th November 2002, 02:11
We are more important than them, for pity's sake!!!:p

ZokesPro
9th November 2002, 14:17
Originally posted by Sasq
Nope, I tried that, then the americans go off by an hour.
The Canadians too!