View Full Version : Unable to use LAN on new asus/p4 setup

7th November 2002, 10:43
Hi Folks!

Well...after getting a number of opinions and such (thanks to those of you that responded!), I've ordered and am assembling my brother's new pc.

After loading win2k pro, the system is unable to connect to the internet. I've tried it a number of times...from the first win2k start as well as waiting to attempt until after installing the inf, lan and app accelerators on the asus cd. I've tried with both the on-board nic as well as with a separate PCI NIC. The devices look fine in Hardware Manager.

Any ideas or suggestions (short of throwing the thing out the window anyway)?

Thanks in advance!

asus p4b533-v
intel p4 2.4BGhz
512meg corsair pc2100 ram (2x256)
WD800JB drive
Gainward GForce4 (Ti4200)
TB Santa Cruz
SMC EZ Card (10/100)
ADS firewire card
LiteOn DVD and CD drives
case, kbd, mouse, floopy, etc

7th November 2002, 13:54
Forgot to add that the lock and link lights are lit on the cablemodem and nic cards, the modem has plenty of signal and the cable connecting the modem to the nic is working fine. :(

7th November 2002, 16:58
Ok, does it work with another computer? If so, try taking the NIC out that computer, or, if relevant, use the previous NIC that successfully connected.

Otherwise, I'll have another think, or you could phone the ISP.

Edit: My answer is relevant to the PC that connects to the Internet directly, if it's through a LAN then ignore that (just thought your question wasn't quite unequivocal :)).


7th November 2002, 17:07
I have used this mobo/with win2kpro with no prob.
Make sure you have tcp/ip enabled in win2k.
Other than that, the installation should be painless.

8th November 2002, 09:27
thanks folks

Decided to call my isp (and make them deal with it hehe) and found out that they hardwire my mac address. If I wanted to run the new pc straight in, they'd have to reset my ip (not good).

Plugged it into my existing switch et voila

Feel like a moron but it's not the first time ;)

Thanks again for responding!