PDA

View Full Version : Site's incredibly slow again



Jon P. Inghram
3rd October 2001, 12:22
Not sure what the deal is, but it's running VERY slow right now. Here's some traces and whatnot...

Tracing route to matroxusers.com [65.166.52.167]
over a maximum of 30 hops:

1 9 ms 67 ms 27 ms 10.134.8.1
2 14 ms 34 ms 9 ms 24.94.192.153
3 34 ms 51 ms 47 ms 24.94.192.134
4 129 ms 90 ms 21 ms 24.94.160.186
5 68 ms 128 ms 79 ms acr1-sonet3-1-0-0.Dallasdan.cw.net [208.172.131.149]
6 124 ms 57 ms 77 ms acr2-loopback.Dallasdan.cw.net[208.172.130.62]
7 56 ms 52 ms 157 ms cable-and-wireless-peering.Dallasdan.cw.net [208.172.129.202]
8 139 ms 129 ms 69 ms sl-bb23-fw-14-0.sprintlink.net [144.232.11.246]
9 81 ms 53 ms 74 ms sl-bb26-pen-10-1.sprintlink.net [144.232.8.110]
10 129 ms 58 ms 57 ms sl-gw27-pen-4-0-0.sprintlink.net [144.232.5.198]
11 * * * Request timed out.
12 221 ms 141 ms 96 ms matroxusers.com [65.166.52.167]
Trace complete.

traceroute to 65.166.52.167 (65.166.52.167), 30 hops max, 40 byte packets
1 thing-i.sdsc.edu (198.202.76.40) 1.285 ms 1.288 ms 1.267 ms
2 medusa.sdsc.edu (198.202.75.10) 0.770 ms 1.649 ms 1.654 ms
3 sd-nap.px.xo.com (198.17.46.118) 270.897 ms 255.592 ms 243.701 ms
4 a3-0d1.dist1.sdg-ca.us.xo.net (209.31.222.149) 234.832 ms 3.437 ms 3.276 ms
5 a14-0d169.tran1.lax-ca.us.xo.net (206.111.14.237) 11.496 ms 7.229 ms 8.578 ms
6 ge1-0.edge1.lax-ca.us.xo.net (64.220.0.85) 7.841 ms 10.690 ms 7.721 ms
7 sl-gw24-ana-7-0-TS2.sprintlink.net (144.232.254.93) 8.108 ms 9.309 ms 8.921 ms
8 144.232.1.157 (144.232.1.157) 11.183 ms 10.466 ms 9.264 ms
9 sl-bb21-fw-10-3.sprintlink.net (144.232.18.61) 63.732 ms 61.786 ms 64.474 ms
10 sl-bb23-fw-14-0.sprintlink.net (144.232.11.246) 81.471 ms 80.801 ms 80.065 ms
11 sl-bb26-pen-10-1.sprintlink.net (144.232.8.110) 84.394 ms 79.557 ms 77.959 ms
12 sl-gw27-pen-4-0-0.sprintlink.net (144.232.5.198) 80.142 ms 79.853 ms 82.208 ms
13 sl-burst-2-0.sprintlink.net (144.232.191.26) 121.872 ms 120.571 ms 104.173 ms
14 65.166.52.167 (65.166.52.167) 117.444 ms 118.215 ms 130.769 ms

traceroute to 65.166.52.167 (65.166.52.167), 30 hops max, 40 byte packets
1 netopia.fmp.com (216.30.131.49) 3.959 ms 1.315 ms 1.225 ms
2 aus-core-02-s6-1-0-4.jump.net (207.8.120.189) 16.141 ms 6.762 ms 6.712 ms
3 aus-core-10-g6-0-0.jump.net (207.8.1.5) 7.227 ms 7.252 ms 7.149 ms
4 sl-gw35-fw-7-0-TS2.sprintlink.net (144.232.218.153) 12.273 ms 12.332 ms 12.524 ms
5 sl-bb20-fw-4-0.sprintlink.net (144.232.11.233) 15.838 ms 12.623 ms 16.135 ms
6 sl-bb22-pen-10-2.sprintlink.net (144.232.18.78) 49.05 ms 64.362 ms 66.519 ms
7 sl-bb26-pen-9-0.sprintlink.net (144.232.16.58) 45.175 ms 45.387 ms 46.16 ms
8 sl-gw27-pen-4-0-0.sprintlink.net (144.232.5.198) 73.12 ms 45.352 ms 46.001 ms
9 sl-burst-2-0.sprintlink.net (144.232.191.26) 91.727 ms 83.617 ms 85.18 ms
10 65.166.52.167 (65.166.52.167) 86.749 ms 72.734 ms 71.025 ms

Jon P. Inghram
3rd October 2001, 12:27
Wierd, now it's moving right along. This has been happening over the last day or so, sometimes the site will become unbearably slow, and then somehow return to normal speeds.


OMG... right after finishing that it slowed back down again! :) Something ain't right...

Greebe
3rd October 2001, 14:46
I have notified our host yesterday, then very early this morning and again this afternoon about the problems we're experiencing... needless to say it'll be addressed as soon as possible.

The Viking
3rd October 2001, 16:41
yeah, it's like sitting on a GSM line..(single)

stevenscott
7th October 2001, 12:57
This slooow, poky, crappy server annoys the hell out of me, 'and I have Cable' :(

I know you guys can't fix it, just letting off steam. :)

Greebe
7th October 2001, 13:50
Are you refering to "slooow, poky, crappy" today?

The Viking
7th October 2001, 14:24
probably not, it's like 75 X GSM line now. (at least for me)