PDA

View Full Version : Damn, i lost 30mintues of SETI time



Dyre
24th May 2000, 00:43
To switch motherboards in my machine... http://forums.murc.ws/ubb/smile.gif
Heehehhe.

That POS has been dying for awhile. Ever so often everything gets way slow and i have to manually clear the CMOS (accually TAKING the CMO battery out. http://forums.murc.ws/ubb/frown.gif ) to get it back to 'normal'. Well tonight was the last straw and i couldnt get it back to normal. So i grabed a freinds 1st Run Intel BX motherboard and swaped them. Everything runs great and is back up to speed.
To give you an idea what SLOW is in seti:
Normal WU time for this machine = ~8 hours.
In Super Slow Mode = >40 hours.
Now THATS slow.

PS, ive got about 10 WU's done on anouther machine that i need to upload at some point, but since the stats server is dead it can wait. http://forums.murc.ws/ubb/smile.gif

AMC
24th May 2000, 01:43
Attention,
On another thread there was a comment that if results from a WU are not received in 7 days (?) the WU will be given to someone else !

Can anyone confirm this ??

CHHAS
24th May 2000, 02:21
They might send the unit to someone else, but I still think you'll get credit for it. I read somewhere that the units are sent to multiple users for validation purposes.
And besides that, it would rule out very slow PC's, or machines that only run SETI once in a while.

------------------
<< Thunderpants are GO!!! >>

- Edward Elisabeth Hitler on Hooligans Island

Dyre
24th May 2000, 14:26
I'll get them in before 7 days. dont worry.