PDA

View Full Version : UT - MGI server and maps, topics and skins



Jorden
8th July 2000, 19:42
Okay, the Matrox server has been updated once again. With alot of skins for you to download, maps to download and installing it all !!!

Ready to dive off?

Let's go hunting down those maps...

Clan-MU (http://clanmu.matroxusers.com/) is now the official MU homepage. Thanks to Ant and Oboy for setting that up.
Here's where you find all the latest info about UT, maps, patches, skins etc. as well.

If there's more you know about, I'll be adding it.

Jord.

Jorden
12th July 2000, 13:45
I see I forgot to give you the server address and password in the above http://forums.murc.ws/ubb/frown.gif

Well, it's IP address: 138.11.253.80
password: murc

And dZeus would like to have an 'enhance performance' section specifically meant for G200/G400 users. So if you know of anything that I can't hunt down, tell me http://forums.murc.ws/ubb/smile.gif

Jord.

Jorden
12th July 2000, 18:18
Thanks to Jerry A. Wimer, Jr, or Ace as we know him, here's a first of UT Tweaks for the G200/G400.

Email me if you can do better, guys http://forums.murc.ws/ubb/smile.gif
<hr>
Even though I'm using a GeForce now, I still remember what settings I used to best effect for ME in UT. Keep in mind that these are for those folks that have good processors with their G400s, and who like to actually see all that quality at work.

That said, I played the game at 800x600, 32 bit color, large textures, all graphical goodies available in the standard options menu enabled, except for weapon flashes (just distracting, didn't hurt the framerate much at all).
In the advanced menu options (accessed by typing bringing down the console with the '~' key, and typing preferences), I enabled all the goodies under D3D options, except for detail textures and volumetric lighting. The detail textures seem to cause a slight jerking as the game swaps the standard textures for the higher res ones (occurs as you get close to walls and stuff) which was more of a smoothness issue rather than a framerate issue (besides, without them the game still looks gorgeous on the G400s).
The volumetric lighting was the big framerate robber for me, and turning it off seemed to give me great playability, with only the loss of fog effects in the game.

One other quick note- I still play with these settings on the GeForce, since the detail textures seem to cause the same problems on it that they did on my Max, and the volumetric lighting, while not causing a significant framerate hit on this card, actually seem to cause some visual anomalies of other nature. The only difference between my settings for the two cards is that I use a higher resolution with the GTS than the Max, since it doesn't slow down as much at those resolutions. In the G400's defense, it still has a much more vivid display in the game, where reds, blues, and greens are more vibrant.

Anyway, I sent this so you might post the setting tips for the FAQ section (per your latest post there on UT). Feel free to edit out stuff that you don't want to post there (hehe, especially the GTS stuff. That was mainly an info/comparison thing that shows that UT's settings tend to be universally applicable, regardless of card).
<hr>
As you see, Ace, I don't edit anything out http://forums.murc.ws/ubb/smile.gif
Thanks for the post anyway. I hope it'll help some out there http://forums.murc.ws/ubb/smile.gif

Jord.

[This message has been edited by Jorden (edited 13 July 2000).]

Jorden
9th July 2001, 12:33
Haig has a (little bit of a shocking ;)) answer:

Use powerstrip 3.0 build 143 do the following:

- PowerStip menu/ Options/ Hotkey manager
- Check Enable hotkeys
- Scroll thru the list of Functions and profiles
- Highlight Increase primary gamma and assign a hotkey to it.
- Highlight Decrease primary gamma and assign a hotkey to it.
- Highlight Reset primary gamma gamp and assign a hotkey to it.

Then just trigger the hotkeys while playing.

This works for me in all D3D and OGL games.

Haig

Jorden
9th July 2001, 12:39
Since about a month we have UT weekends again. On two servers this time.
I'm using some data I collected and have swimming around on my desktop to bring you up to date :)

Chatting in the game:
It is pretty important that everyone knows how to get into the IRC channel.

1)Within the game (UT - duh) click on the "Multiplayer" tab.

2) Go to "Find Internet Games"

3) Click on the "Chat" tab.

4) Change the IRC Server line to "irc.enterthegame.com" (without the "'s).

5) Change the Default Channel to "#[MU]" (without the "'s).

6) Hit connect and you should see everyone there.

The first server is still MGI, ip is 138.11.253.80 pw=murc
The second server is Brian R's. ip is 216.27.135.150 pw=murc

MGI server uses all the standard maps and skins:
The MGI just has the std. UT Skins on it. The maps that are running on the MGI are:
DM-Zeto DM-Turbine DM-StalwartDM-Pressure DM-Phobos DM-Peak DM-Morbias][ DM-Mojo][ DM-Liandri DM-Gothic DM-Fractal DM-Fetid DM-Deck16][ DM-Curse][ DM-Codex DM-Bishop DM-ArcaneTemple DM-Agony.

If you get an error that says somthing about DE then go to your UT/sys folder and del the two files de.int and de.u, then dl them from the server.

Jorden
13th July 2001, 11:05
Thanks to Kindness for the heads up. We will be testing this in UT during the weekend, so keep an eye on our ping ;)

As far as I understood, you can use GameVoice (http://www.gamevoice.com/) for talking and listening to eachother. Great for team play. The only downside is the use of the same connection. So if you are using a 33.6k, 56k(flex) or V.9x modem, you will lose some bandwidth due to the duplex chatting going on.

If you don't have the complete version of GameVoice, download the Shareware version (http://www.gamevoice.com/Download/gamevoiceshare.asp?Page=148)

Jord.