PDA

View Full Version : truboGL



serge
10th February 2000, 05:07
I've downloaded the TurboGL package from this site
as it gave me information that it is suitable for the K6-2 CPU, but on instaling it it gave m tha message that my computer doesn't support it

I have a
amd k6-2 (300mhz)
aopen ax59pro
MArvel g200

any tip for me

Jorden
10th February 2000, 10:46
That you downloaded it from this site I doubt, but did you try to download it from Matrox?

Btw, which drivers do you use? The PD5.41 aren't upgraded for the K6 TGL. You must use PD5.30.

So first off, check your drivers, if PD5.41, download the uninstaller (ftp://ftp.matrox.com/pub/mga/utils/pd_unin.zip).

Download PD 5.30 (http://www.murc.ws/Driver/Win9x/PD5/w9x_530.exe)

Uninstall the PD5,41 drivers and install the PD5.30 drivers (if in doubt how exactly, ask!! or use the search option on MURC as it's explained many times!!)

Then download TGL v1.00 (http://www.murc.ws/Driver/Win9x/PD5/TurboGL/turboglv1.exe) and install it.

If your PC doesn't ask you to reboot, reboot the PC yourself.

If you still have problems this way, enter a question in the Matrox Hardware forum, for you might have other problems you don't know about.

Jorden.

P.S: Rightclick the monitor icon in your system-tray and choose TGL Manager to install the TGL for any game that is supported.

[This message has been edited by Jorden (edited 10 February 2000).]

Mav99
10th February 2000, 17:44
The problem is not your CPU but your G200:

According to the Matrox Site, the TurboGL only supports G400 cards.

There is sort of a solution however:
Matrox seems to be incorporationg the TurboGL code into the full ICD in the latest beta drivers. Just try PowerDesk Beta 5.50 which should work on your G200 as well.