PDA

View Full Version : Bug report



Ozymandis
6th January 2000, 05:33
I would like to make a bug report for PowerDesk 5.41 which did not exist in 5.30. In Lithtech engine games that support single-pass multitexturing (read: Shogo and Blood2 both), my G400max is not allowing the game to use singlepass lightmapping. This is a serious problem, as it seriously impedes framerates. See www.tomshardware.com, (http://www.tomshardware.com,) benchmarks, for evidence. I have found that fps go down by nearly a third when using 5.41 due to this problem. Anyone else experience this problem?

Maggi
6th January 2000, 23:42
Thanx !

It's been reproduced and they are working on a fix.

http://forums.murc.ws/ubb/smile.gif


------------------
Cheers,
Maggi
________________________

Working Rig:
Asus P2B-DS @ 100MHz FSB
Double Pentium III-450
4 x 128MB CAS2 SDRAM
Matrox Millennium G400 32MB DualHead
Eye-Q 777 (22" with 127kHz) on primary VGA
Nokia 445Xi (21") on secondary VGA

Home Rig:
Asus P2B-S Bios 1010 @ 100MHz FSB
Celeron 333A @ 500MHz
2 x 128MB CAS2 SDRAM
Matrox Millennium G400 32MB DualHead @ 150/200MHz
CTX VL710T (17")
and a brand new Pioneer 303S SCSI-DVD

Ozymandis
7th January 2000, 01:51
Great. I figured it would be no biggie.

paul
7th January 2000, 18:17
Maggi you must be really hurting those eyes w/the 20+ models. Why dont you do yourself a favor and FedEx them to me? I'll send you a nice Blue Mountain card.
Really, how's the g400 compared to the g200?

------------------
k6-3 450 @500 - tyan 1590s bios 1.16 - wdac310100 - g200 mill sgram w/8mb upgrade & bios 2.6-20 PD 5.41 (DISABLED) - AGP1x (NOT MY CHOICE) - 128MB 10ns sdram - sblive value 3.0 - 4 Boston Acoustics A40's - 3com 3c905b-tx - cable access (28.8k for emergencies) - win98SE
dx7 - V3 steering wheel/pedals - MS sidewinder PRO

Maggi
8th January 2000, 18:08
Hi Paul,

two words: no way ! http://forums.murc.ws/ubb/wink.gif

and the G400 is like a real big brother ... http://forums.murc.ws/ubb/smile.gif