PDA

View Full Version : Bug in NT 4.0 PowerDesk 4.22 and 4.31 with G400 DH



Manuel Fischer
11th November 1999, 03:23
Hello,

after updating my original NT-driver from 4.12 to 4.22 or the new 4.31 Powerdesk I have found two bugs:

First all DualHead-functions must be disabled.

1. In the PowerDesk-Settings it is no more possible to choose the TV-out (NTSC or PAL) because the fields are greyed out. Back to PD 4.12 and it works perfectly. (If DualHead is on these two field are not visible.)

2. It is no more possible to change the parameters of a monitor because the field "test" is greyed out and can not be chosed.

Best regards,
Manuel Fischer

Zwisch
11th November 1999, 18:22
this should work with the 4.31 ... as for NTSC it might be different in newer drivers because the arrival of the dual head tab.

Manuel Fischer
11th November 1999, 22:45
I have this problems with NT PowerDesk 4.31 too!

But I think it is not a bug of the driver, only of the GUI of the PowerDesk-Setting.

Wenn I am on the "Monitor" tab, TV-out (Pal and NTSC) is visible but disabled. I can not choose any of the two fields. When I try to edit or view a special setting of a monitor in the list and return immediately without changing anythink, the TV-out NTSC field is not greyed out any more (but I need TV-out PAL).

Very annoying...

Best regards,
Manuel Fischer

Zwisch
12th November 1999, 03:34
When this happens, do you have a TV connected to the second head? Are you also in a clone or multidisplay mode?

Manuel Fischer
12th November 1999, 03:46
To view the two fields

- TV-Out NTSC
and
- TV-Out PAL

in the PowerDesk-Monitor preferences all DualHead-functions must be disabled (as I wrote in my first mail).

If any of the DualHead-Features are enabled, these two fields are not shown in the Monitor-preferences.

And yes, a TV is connected to the second output via an S-VHS cable.

[This message has been edited by Manuel Fischer (edited 12 November 1999).]

Manuel Fischer
19th November 1999, 01:30
Please, can someone test this under Windows NT 4.0 so I get a confirmation of this bug?

Just install PowerDesk 4.31 under Windows NT, disable DualHead, reboot, start PowerDesk-Preferences and see at the Monitor-Selection if you can choose the radio-button with the TV-Out-Pal or TV-Out-NTSC.

If someone can reproduce this I know this is a bug and can report it to Matrox. But if this only appears on my computer I must see why...