PDA

View Full Version : 3D Game + G400 Max = Trouble



alexhhy
18th October 1999, 03:15
When playing 3D game like Sega Rally 2 and Re-Volt (even the G400 Demo), my system always hang and I can just move my mouse, hear some sound and reboot.
Oringinally the system hang even when my win98 just started. I thought I may be due to overheat so I open my case and it solve my problme when I start win98 but can't solve my problem in 3D games.
Anyone know what's the problem? I have tried PD 5.25 and 5.30 but they didn't help.
My config is:
Asus P3B-F, PIII-500MHz, 128MB Ram, SBLive Value DE, I-will Ultra DMA/66 IDE controller card, IBM UDMA/66 18GB Harddisk, 3Com 3C905 Network card, Chinese Win98 SE, DirectX 7.0 (Chinese Version), PD5.30

Zwisch
18th October 1999, 03:49
HI,

This could be related to several things.... including a defective card... Here are the basics to look for :

- Check your CPU temperature.. There have been some case of overheating with this mobo
- Check for IRQ conflicts... you have a lot of things in there and if you card is sharing with the Ultra66 controler or the SB LIVE, then you got a big problem... At worst, remove all other cards and see if the problem persist.
- Get the latest LiveWare for the live, this is very important.
- Get the stiped down version of your drivers for your 3COM card rather than using the full.
- my biggest concern is compatibility with the chinese version of windows... do you also have chinese drivers?

- Try your card in another computer with a english OS if possible... this would at least tell you if the card is defective or not.
- Try to use the 1X registry hack from here to put your card in 1X rather than 2X
- Try to disable BUs Mastering in the Matrox Drivers... and see if this helps
- At worst try to disable graphics hardware acceleration...

Let us know if some of these tips helped...

Z

alexhhy
18th October 1999, 06:02
My CPU temperature is around 55-60 degree celsius, is it ok?

alexhhy
18th October 1999, 07:31
My problem seems to be solved by disable bus- mastering, but the performance become worse. The frame rate drop in games. How can I solve this problem?

Zwisch
18th October 1999, 14:58
Your temperature seems to be fine.. As for Bus Mastering, when this helps it usually means that you have some resource conflict somewhere in your computer. Check you IRQ's, be sure to have the latest drivers, especially for you LiVE! (at least LiveWare 2.1) and that no cards are located in the PCI slot underneath your AGP card.

Z

alexhhy
19th October 1999, 09:22
is there any problem if my SB live value and the 3Com network share the same IRQ?

alexhhy
19th October 1999, 10:11
how can I check whether I am using liveware 2.o or 2.1?