PDA

View Full Version : PD 5.21/5.25 + Sega Rally 2 = CRASH



LokTo
11th September 1999, 19:00
Sega Rally 2 will crash when using PD 5.21/5.25, anyone got the same problem?

tuco
12th September 1999, 06:18
same problem, fine with 5.13 have changed pretty much every setting with no effect. problem is if i play expendable i have to 5.25(5.21 i don't get bumpmapping at all)sr2 i need 5.13 it's the only big problem i've encountered so far