PDA

View Full Version : Where have all the new scores gone, long time passing



William Gates III
22nd March 2001, 08:10
I havenīt seen any submissions of 3DMark2001 scores on G400/450 as of yet.

I wonder why.

Bill

dbdg
22nd March 2001, 08:15
"I wonder why"

What are you trying to say.

I am not worried to say that my Pentium III 450@504 with 384MB Ram and a G400 32MB DH scored an almighty 980 with the default settings

Just because this is below a thousand it doesn't worry me, look how old the G400 and my chip are. I did manage to get over 1000 at 640 * 480 though...just.

------------------
PIII450@504, G400 32MB DH, 384MB PC100, BX2000 MOBO.

Tempest
22nd March 2001, 08:15
Well, they could be in the Benchmarks (http://forums.murc.ws/cgi-bin/forumdisplay.cgi?action=topics&forum=Benchmarks&number=13&DaysPrune=5&LastLogin=) section of the forums http://forums.murc.ws/ubb/rolleyes.gif

William Gates III
22nd March 2001, 08:38
Tempest,

I had no idea there is a banchmarks section.

I wonder why.

Bill

[This message has been edited by William Gates III (edited 22 March 2001).

[This message has been edited by William Gates III (edited 22 March 2001).

[This message has been edited by William Gates III (edited 22 March 2001).

[This message has been edited by William Gates III (edited 22 March 2001).

[This message has been edited by William Gates III (edited 22 March 2001).

[This message has been edited by William Gates III (edited 22 March 2001).

[This message has been edited by William Gates III (edited 22 March 2001).

[This message has been edited by William Gates III (edited 22 March 2001).]