PDA

View Full Version : HELP! Bios Problems...



Kim Salling
1st February 2000, 05:57
Damn it!
How can I get my seriel number back into my Bios on my G400 after a recover session..my new seriel number is REPAIR00lable....I have program it again, but I get invalid bios number, and the program ends....
Before updated bios:
Model: Matrox Millennium G400 MAX AGP
RAMDAC: 360 MHz
Serial Number: xxxxxxxx

After recoring
Model: Matrox Millennium G400 AGP
RAMDAC: 300 MHz
Serial Number: REPAIR00lable

PLS HELP ME ANY ONE.....!

Kim in Denmark

Jorden
1st February 2000, 07:32
As far as I know, you cannot. Only Matrox would be able to restore the serial number.

Looks like your BIOS got flashed with the normal G400 BIOS though... I'd ask Haig for help on this one.

Jorden.

[This message has been edited by Jorden (edited 01 February 2000).]

Haig
1st February 2000, 07:52
Hi Kim,

Why did you have to recover your bios and what did you use to recover it?

Haig

gbm
1st February 2000, 08:07
Kim:
1. Boot pure DOS
2. Go to BIOS stuff folder and run
progbios -d >mypins.txt. This will dump your PInS to text file.
3. Edit the "mypins.txt" file -> find the serial number field and change it to your serial number, like 'ABC12345'
4. run: progbios -i auto -s mypins.txt

This will not restore full functionality - you may still have problems with Windows driver installation. Visit my website for more details. What you really need is complete PInS restoration - try to get
the PInS file from someone who has the same model and change the serial number in it.

Jorden:
The Max uses the same BIOS as regular model, there are differences in two places: PInS and SUBSYS_ID.

Borg
1st February 2000, 08:08
only if you have OLD bios backaup file !

------------------
PIII450@504(fsb@112),P2b,128mb,Matrox Mill-G400 32SH,Diamond MONSTER Sound II ,IntelliMouse Explorer (yahoooo! no fu..hm hm. ball any more ...) :)

Jorden
1st February 2000, 12:58
Thanks Greg http://forums.murc.ws/ubb/smile.gif

Could Kim possibly use the Matrox resetbios (ftp://ftp.matrox.com/pub/mga/utils/biosutil/resetbios.zip) program??

Jord.

------------------
Got bugs?? Mail Maggi...

Kim Salling
1st February 2000, 13:33
Hmmm....To Haig!


The problem started then I will update my Bios..then things went wrong maybe it's because I have two graphiccard in my computer du matrox cards a Mystique and a G400. The upgrad of Mystique went well, but it failed on the G400...so to get my G400 working again I used the recoverdisk from Matrox.....and there it had lost the seriel number..

To All! Is there anybody out there that wold be so kind to make a backup of a G400 MAX bios, then I will very happy...Pls send it to KIMs@cyberdudes.dk Thanx!

Kim in Denmark

Borg
1st February 2000, 14:30
hmmmmm !...G400 or G400MAX its all the same BIOS I think..the problem is,that you will get the S/N of another CARD..so I dont think that someone will share the same S/N with you ..maybe Im wrong..I hope..

------------------
PIII450@504(fsb@112),P2b,128mb,Matrox Mill-G400 32SH,Diamond MONSTER Sound II ,IntelliMouse Explorer (yahoooo! no fu..hm hm. ball any more ...) :)

Haig
1st February 2000, 17:40
Hi Kim,

use our Recover file from our utilities section. If your bios is still in tact, it will retrieve the serial # and restore your bios to the factory default settings of your card.

Haig

Borg
2nd February 2000, 00:16
nice !...Haig...congrats to you and your wife & best wishes to your miniMurcer ( CJ) ! http://forums.murc.ws/ubb/smile.gif

------------------
PIII450@504(fsb@112),P2b,128mb,Matrox Mill-G400 32SH,Diamond MONSTER Sound II ,IntelliMouse Explorer (yahoooo! no fu..hm hm. ball any more ...) :)

HollyBerri
2nd February 2000, 00:32
Btw, Kim, in case you're not aware (or didn't check his profile)... Haig is Tech Support Manager at Matrox.... so do what he says.

(Yes, I'm sure you e-mailed Kim, Haig, but you know how I am by now-- always looking out for the minis... and again, congratulations, and Welcome in! to C.J.!!)

------------------------
Holly

Haig
2nd February 2000, 18:17
Thanks Borg and Holly.

You know me all to well Holly http://forums.murc.ws/ubb/wink.gif

Kim, let me know if you still have problems with your bios.

Haig

Kim Salling
3rd February 2000, 06:32
Hi Haig!

Yes, I still have problems with my bios, and I tried the recover disk from your utilspage...its say wrong bios and chipset, but upgrade it with 1.5 REPAIR00lable again...
I have wrote to Matrox 2 times now still no responces from them...Maybe I have to live with, but it is sad to have a MAX that runs with a speed of a 'normal' G400...I hope that matrox will send me a new bin file and progtools to fix my problems...or has to keep on dreaming http://forums.murc.ws/ubb/wink.gif

Kim

Borg
3rd February 2000, 06:45
huh !..are you sure ?..Imean that your MAX runs lika a ordinary G400 ...In Matrox Info tab (CONTROL PANEL + DISPALY PROP+ADVANCE)it says that the RAMDAC is 300 not 360 ?..strange because I dont think that the diferences betven G400 & G400 MAX is just BIOS file

Kim Salling
3rd February 2000, 10:48
Hi Borg..

The ramdac speed is set in the BIOS, and all that u see under advance options is take from the bios....OK not the driver info's and ver. of Directx

Kim http://forums.murc.ws/ubb/wink.gif

Haig
3rd February 2000, 21:25
Hi Kim,

If you sent it to us in Canada, please do it via our web site. A slight change has happened where we are forcing our clients to select a subject. All this is indicated on the auto response in case someone emails us from home. If you've already done this, please do it again. It might be you got stuck during the transition where the old auto response got sent to you.

PS: You can use this thread for reference in your email.

Haig

[This message has been edited by Haig (edited 04 February 2000).]

Kim Salling
4th February 2000, 05:46
Hi Haig!

Now I have send a new email from matrox home page....hope I get a reply fram theres tech-support this time...

Kim

Kim Salling
6th February 2000, 02:41
WOW!

I got a answer from matros tech...!

Hi,

Please follow the instruction from our FAQ section to restore the BIOS on
your card. This should help.
http://www.matrox.com/mga/tech_supp/faq/general.htm#1

Regards

alex

HMMMMMM...do they think I'm stupid!! this is one of the first thing I did!!!!!!

And I can't email back to them....! the E-mail is rejected from grap_ts@matrox.com...GREAT!

Kim