PDA

View Full Version : "Disable Fast Shutdown" is checked by default?



Larry
14th November 1999, 22:22
Here's one to ponder over guys:

I just upgraded to an ASUS P3B-F, with a Matrox G400Max, SB Live!/SQ2500, Adaptec 2940UW, and a 3Com Etherlink XL adapter. Now, I've never noticed this before, but It seems as though right after a reformat/reinstall of Windows 98SE, I realized that the "Disable Fast Shutdown" in my system settings is check off. Because of this, my system seems to take really long to shut down when compared to other systems I have worked with. What could be the problem? When I manually uncheck the box and try to shut it down, instead of shutting the power down, the system reboots. Not a big deal, but I'd love some kind of explanation to this one!!!! Thanks!!!

Larry

Wombat
15th November 1999, 02:25
Fast shutdown is a rather hastily put together Microsoft feature. All of your hardware (and its drivers) have to be ready to handle it. Some aren't. I won't try to make it any more complicated. It may be a mis-configuration of your system, but it's common enough that a system can't support Fast Shutdown that I wouldn't be too upset by it.

Larry
15th November 1999, 11:01
Thanks for the tips, guys!!!

Larry

Gurm
15th November 1999, 16:45
Microsoft disabled fast shutdown by default in Win98SE, because it was conflicting with a large number of ACPI and APM controllers.

- Gurm

P.S. Try turning it on. If you can shut down all the time, great! If not, turn it back off.



------------------
Listen up, you primitive screwheads! See this? This is my BOOMSTICK! Etc. etc.

This signature is not Copyright by anyone. Especially not some guy named Steve. Yeah. That's it. Please don't kill me, Holly.