PDA

View Full Version : I can't have opengl at all.. help



jovani
27th June 1999, 21:47
I 'VE INSTALLED W98 FOR THE SECOND TIME IN MY MACHINE BUT NOW I CAN'T GET OPENGL FOR QUAKE OR HALF LIFE .I HEVE INSTALLED THE ICD BETA 2 AND THE 451 DRIVERS.. PLEASE SOME HELP..THANKS FOR ANY ADVISES..

Markus Selchow
27th June 1999, 22:19
Don't forget to use the last bios (2.3) and have DirectX 6.1 installed ...

------------------
Cheers,
Maggi

Asus P2B-S @ 112MHz FSB * Celeron300A @ 504MHz
Heavily boosted by the Millenium G400 32MB SGRAM DualHead :)

Catrix
28th June 1999, 22:11
Jovani,

Did the setup for 4.51 say that your card was unsupported in this release?

I have a Millennium G200 with 16M SD ram and was warned by the setup that my card was not supported in 4.51 (Matrox site recommends using 4.33) - meaning the ICD beta 2 is not supported on my card yet (a very hopeful yet http://forums.gagames.com/forums/smile.gif)

I am a newbie to this forum but it appears that there is some controversy regarding the release of the next set of drivers which hopefully will correct this issue.

It appears that you have to be careful not to start a flame war on this issue as there is a good deal of frustration and lack of solid information regarding release dates.

The G200 is my second Matrox card and I have previously been very happy with driver support - I am hoping that I am not too disappointed with my current buy.

Ant
28th June 1999, 22:51
Guys if you have problems ask away thats what these forums are here. Just because one or two idiots let fly with their mouths doesn't mean this is the norm.

anid
29th June 1999, 01:40
Indeed it is not the norm... I have not been here long, or much, but have still found the forum to be extremely helpful. With the advice and tips I've found here, I got performance out of my card that I never really expected...

Markus Selchow
29th June 1999, 22:28
Hi Jovanni !

Still no go ?

Maybe you also could try to use the <A HREF="http://www.berkelium.com/OpenGL/sgi-download.html"target=_new>OpenGL® for Windows® by Silicon Graphics</A>
------------------
Cheers,
Maggi

Asus P2B-S @ 112MHz FSB * Celeron300A @ 504MHz
Heavily boosted by the Millenium G400 32MB SGRAM DualHead http://forums.gagames.com/forums/smile.gif


[This message has been edited by Markus Selchow (edited 06-30-99).]

SteveC
30th June 1999, 10:16
jovani - go install PD5.13.020. Available now from the Matrox' ftp site. OGL is lovely in that!

------------------
Cheers,
Steve
It's Only A Graphics Card!
(But a damn good 'un!)