PDA

View Full Version : Can someone with a card not recognised by 4.51 drivers try this....



SteveC
23rd June 1999, 21:47
This is only for Windows 9x:

I've just had a possible brain-wave... This shouldn't break anything, but I cannot guarantee it. Probably wont work either, but it's worth a shot.

Get a g200.inf that I just modified from <A HREF="http://gtech.matroxusers.com/g200.inf">here</a>, overwrite the g200.inf in the 4.51 drivers directory (after backing up the original!) and then try to install the 4.51 drivers through the display properties panel...
When asked to choose the graphics card model, choose one ending in 'TEST' (there should be two - a mill g200 SD and a non SD one).
Try to install the right one for you, and let me know how you get on. If it seems to work, try installing the ICD Beta2.

Good luck!

------------------
Cheers,
Steve

Using dodgy beta stuff in not that bad a PC with all sorts of bits n bobs in it helping to find ET calling home... http://forums.gagames.com/forums/smile.gif

ICQ: 29468849

[This message has been edited by SteveC (edited 06-29-99).]

anid
24th June 1999, 12:37
I always overlook the simple stuff... never thought to put the subsys_id code for my card in the inf file. Worked like a charm on my Mill G200 SD. Made a few other modifications to tell it off the bat to work with my Via chipset, but a great piece of work, thanks Steve. And I was already using the icd beta2 with the 4.51 drivers, just couldn't get Powerdesk 4.51 on the system - so, no more conflicts hopefully. Hopefully won't need to worry about it too much longer either....

SteveC
24th June 1999, 20:23
Kewl, I haven't got an 'odd' card to try with 4.51... I'm glad it worked though!

------------------
Cheers,
Steve

Using dodgy beta stuff in not that bad a PC with all sorts of bits n bobs in it helping to find ET calling home... :)

ICQ: 29468849