PDA

View Full Version : Odd behaviour in games with PD6.50



Jorden
2nd March 2001, 06:29
I've been playing a couple of games since 4.15am local time, as I couldn't sleep anyway http://forums.murc.ws/ubb/wink.gif

The Games:
- Project IGI
- Need for Speed: Porsche Unleashed
- Command & Conquer: Red Alert 2
- Star Trek DS9: The Fallen

I rebooted after every game, just to check, after I first noticed this anomaly.

I play these games from a Games directory on my desktop. In this folder are the shortcuts to these games.

Because the games started up from that folder, that folder would remain open on the desktop. Normally no problem, but I've seen in all 4 games, that when the CD-ROM drive or the harddrive is accessed for data, that the open Games folder would 'shine' through the game.

I constantly see a flashing blue bar saying C:\Windows\Desktop\Games in the top side of the games (about an inch from the top-leftcorner of the monitor), when those games load from the harddrive or cd-rom.

I'm not OC'ing my G400 anymore, have VSynch off, 32bit z-buffer on, only one monitor attached. Windows ME.

Any idea why it does this?

Jord.

[This message has been edited by Jorden (edited 02 March 2001).]

Kruzin
2nd March 2001, 07:06
Relocated to Matrox Gaming

Jorden
2nd March 2001, 19:58
Might be best to relocate it back or to take notice, Kruzin. I might've addressed that I didn't have any problems with the games mentioned, but that it might be a Windows IE problem in accordance with the new 6.50 drivers !! Which might make it General Hardware/Software or a Matrox Hardware story http://forums.murc.ws/ubb/wink.gif

But okay, here's the rest I tested:
I found out that it not only does this in Games, but in Internet Explorer as well. I just updated my IE5.5 to SP1, and since I installed PD6.50 it switches between maximized screen and normal screen. It does this in Windows operartions, as well as in surfing with IE.

Since IE is an integrated part of WindowsME even, it can cause the problems I described above.

Something to check?

Jord.

[This message has been edited by Jorden (edited 03 March 2001).]

Kruzin
2nd March 2001, 23:55
This thread, from the title through your entire initial post was about games.
By definition it belongs in the games forum.
Nowhere in your initial post did you mention any IE problems. If you are having problems with IE, start a thread about that problem in an appropriate forum.
I will not move this thread back, and you should "take notice" of what forum you are posting in next time.

Jorden
3rd March 2001, 12:21
Thanks Boss http://forums.murc.ws/ubb/smile.gif

Btw, I have put Vsynch back on, and at least IE now functions as it should be. The rest of the problems still maintain themselves.

Sorry for the confusion, Kruzin. I'll behave and post in the right forum next time, or at least wait until more bugs show themselves http://forums.murc.ws/ubb/smile.gif

Jord.