PDA

View Full Version : UT 4.20 is out!!!



ALBPM
22nd May 2000, 20:29
Get it here
http://www.fileplanet.com/index.asp?file=44022

Read about it here

http://www.planetunreal.com/#PQN76169

Paul

Elie
22nd May 2000, 21:18
Still causes UT to jitter and hesitate a lot.

Regards,
Elie

paulcs
22nd May 2000, 23:07
I'm concerned about these UT "updates." They seem to impact performance in the wrong direction.

Paul
paulcs@flashcom.net

Maggi
23rd May 2000, 00:04
Thanx Pauly !!!

http://forums.murc.ws/ubb/smile.gif

I haven't tried it yet, but I guess it's business as usual, i.e. manually tweaking the config until it runs smoothly again ... http://forums.murc.ws/ubb/wink.gif

Cheers,
Maggi

ALBPM
23rd May 2000, 03:38
LOL.... Did Epic screw up the D3D implimentation again????????

Maybe it's a good idea to save the D3DDrv.dll file from 4.05 or your current working version and then copy it over the one in 4.20.

Has anyone tried this yet???? It may work http://forums.murc.ws/ubb/wink.gif


Paul

[This message has been edited by ALBPM (edited 23 May 2000).]

Sludge
23rd May 2000, 16:20
The new update is running fine on my machine. Only had to adjust brightness. I'm using Win2k, SD-11 board, Athlon 650 chip & Matrox G400 SH OEM board.

Gordon

Snake-Eyes
23rd May 2000, 19:17
It seems to run smoothly enough for me- until I get into any sort of combat!! Then it starts to get jerky.

Only long enough to make me die, though. http://forums.murc.ws/ubb/frown.gif

------------------
Ace

Marz
23rd May 2000, 22:33
It's probably been mentioned before but, I've found that if I have the AGP Apature set to 256 (great for OGL) D3D games get jerky and when I drop it to 64, well, smooth as silk.

Elie
25th May 2000, 09:37
Interesting point there Marz, I'll give it a shot http://forums.murc.ws/ubb/smile.gif

Cheers,
Elie

Elie
27th May 2000, 19:57
YUP!!!

setting the AGP apature settings to 64mb sure worked for me with the new UT patch http://forums.murc.ws/ubb/smile.gif

Cheers,
Elie

DosFreak
27th May 2000, 20:49
It's probly because UT requires so much memory.

JesterTek
29th May 2000, 08:35
Can anyone here actually get UT to work in OGL on the G400? On my system it starts OK, but as soon as it has to do anything ingame the textures go to pot. It looks like there are some TurboGL errors that make the G400 mess up textures as the move through the internal bus. After ~20 seconds of worsening textures the whole system goes Blue Screen of Death, or just crashes straight away.
(Tgl v130, UT 420)

The Q3A test demo jerks every 30 or so frames again as if there are timing problems with the TGL driven internal bus.

Joel
29th May 2000, 08:47
The OGL implimentation in UT sucks. It is not a driver problem. Use D3D and be happy.

Joel

mirp
30th May 2000, 00:14
If UT 420 uses too much memory (swapping) you should try UseAGPTextures=False (D3D).

HedsSpaz
1st June 2000, 12:09
Well, in case anyone cares, 4.20 seems to wreak havoc with my trusty G200. 4.13 worked great for it even though most people reported trouble. As soon as I installed 4.20 my performance got halved. I didn't bother to do any tweaking so I don't know if it would be possible to get it up to snuff or not.

So, for my fellow G200 users out there, just be forewarned, 4.20 may not be for you.

Ian

ALBPM
1st June 2000, 14:03
Has anyone tried putting the (D3DDrv.dll) file from 4.05 into 4.20 yet??? That's how most of us got 4.13 to work properly.

Paul

mirp
2nd June 2000, 06:16
I tried several DLLs from 405. But UT just started in a windowed mode. Try 420 without AGP textures. I have no problems with that (
K6-3/400, 128 MB, G400 32MB).

Johnny Ray
4th June 2000, 14:20
I was foolish...I was really happy with my performance with ver. 4.05, but grew tired of the "assertion failed..actor class" crash that happened occasionally and was fixed in the later versions.

No more crashes, but the game is so choppy in heavy action now I don't even bother playing it. Nothing else in my system has changed. As mirp did, I tried replacing the d3ddrv.dll of ver. 4.20 with 4.05, and as he/she found, it will only run in software mode, even if I select D3D in set up.

Paulcs is right...the ever diminishing performance of UT is disheartening!


John

------------------
PIII750 => 840 MHz, Asus P3B-F, G400MAX (PowerDesk 5.52), lots of PC133 memory, Aureal SQ 2500 (Vortex2, 2048 drivers), Klipsch Promedia V2.400 speakers, DirectX 7.0A, Adaptec AHA-2940U2W and Fireport40 Dual UW SCSI controllers, Quantum Atlas 10K and WD Enterprise HD (no more...it died!), Plextor UtraPlex Wide, Plexwriter 8/20 CDR, the last ISA modem, etc.