PDA

View Full Version : New Win98 Drivers Slower than 5.00 drivers?



Travis L. Knodel
14th February 2000, 20:22
My computer must be smoking crack. Has anyone noticed that the new G400 5.00.10 drivers are slower than the 5.41 drivers in UT and Unreal in D3D? Somewhere along the way I dropped about 10 fps on the flyby in Unreal (34-35 fps, WTF?!?!). And Unreal Tournament is really jerky compared to what it USED to run like. It used to run between 50 and 60 fps now it struggles to hit 30!!!

Here's my system Specs:
Abit BP6 w/ 366 @ 550 Celeron
Matrox G400 SH 16 megger
MX300
Netgear 10 100
IBM 15.2 GB ATA-66

Does anyone have any idea what's happening here?

Travis L. Knodel

P.S. Sorry folks, the old drivers were version 5.41, not version 5.5


[This message has been edited by Travis L. Knodel (edited 15 February 2000).]

cpld005
14th February 2000, 21:41
Egads! I thought it was just me. Does seem a bit slower with the latest beta then before.

Hunsow
15th February 2000, 00:43
Sometimes people forget switching off vsync again after installation of new drivers.

bigluker
15th February 2000, 06:41
Crap, 5.50.05 was so fast! Why did they even replace the D3D driver, there was nothing wrong with it!!

Travis L. Knodel
15th February 2000, 20:46
You ever feel so stupid about something that you're so ashamed of it that you feel like posting on it to everyone on the net?

Well here was my problem:
you know those little demons in your head that do little mischevious things like turn the CPU cache in the Bios off? well one of those got to me!!!

My mistake guys, thanks for your comments... guess I'll try the new drivers with the cache on my 550 Celeron ENABLED! (duh!)

Travis L. Knodel

P.S. UT, Unreal, and Q3A run great now, wonder why?!?!?! http://forums.murc.ws/ubb/smile.gif http://forums.murc.ws/ubb/smile.gif http://forums.murc.ws/ubb/smile.gif

paulcs
16th February 2000, 10:46
I suspect there is nothing to be embarrassed about. I've seen a couple of problems on the forums recently that appear to be related to the same thing. I suspect people disable it when they disable video caching and shadowing.

Paul
paulcs@flashcom.net