PDA

View Full Version : Q3 Arena tearing in Graphics



JoeDredd
16th December 1999, 00:51
Help

I have installed Q3A on my PC and sometimes in the game, i will get slight tearing, i have tried lowering the graphics details but it still happens, i have the latest drivers 5.41 & TurboGL i have tried using 5.31???, still the same my system is as follows

Atrend BX slot1 mobo with MSI Slocket
Celery 400a @500
160mb PC100
G400 32 D/H
8.4 UDMA (Dma off)
6.4 UDMA (Dma off)
Pioneer 6x/32x DVD
Memorex 48X CD
Windows98 SE
Intellimouse Explorer USB
Soundblaster 1024 Live
loads of fans

will DMA being off have any effect or cause this prob?

JoeDredd
16th December 1999, 01:12
Oh how do you disable VSYNC, is in the matrox tweak thingy, forgot to say that i also have DX7 as well

Doh!

JoeDredd
16th December 1999, 01:13
Woohoo

I am now a Mini MURCer yahh!!!!!!!!

Goc
16th December 1999, 03:44
Hi Dredd

Have you tried enabling DMA? Or are you just plain scared that you'll lose data or your disk will blow up if you use DMA while overclocking?
I never had a problem with it although my PCI bus ran on 45 Mhz (FSB 90 PCI 1/2) With or without DMA everything was OK with disks, but when not using DMA my performance sucked bigtime. You can put 2 Gb of RAM in your machine but if your disk is slow, it slows down everything else... It's same with every component in any machine...
I always use WD or IBM disks so i can't guarantee for Maxtor, Quantum and other craps http://forums.murc.ws/ubb/smile.gif

For VSYNC check with the registry hacks on www.murc.ws (http://www.murc.ws)

Paddy
16th December 1999, 06:16
If you o/c you card too much you can get tearing cant you?

evil-kirk
17th December 1999, 12:46
Try setting AGP Aperture Size to 256 MB in your BIOS. That fixed a lot of texture problems I was having, especially while overclocking. If you aren't overclocking your G400 you're really missing out--especially in Q3.