PDA

View Full Version : STAR WARS Rouge Sqadron



Petter
21st October 1999, 10:47
Problems...
Before i´ve got my G400 MAX i had a voodoo 1 and played the game whith glide-drivers. Now when I changed to G400 the problem is that the game displays an error message and wont play. It says "couldnt find glide-drivers".
I have tried to change the 3D hardware settings but it doesn´t help. I´ve reinstalled it - no difference. Do I have to delete something in the registry or what?

///Petter

------------------

Sean Segel
21st October 1999, 19:23
Hi Petter.

You just need the new patch. The patch also adds a new ship "Naboo Starfighter".

Go get it:

ftp://ftp.lucasarts.com/patches/pc/rogueupd12.exe

Sean Segel
21st October 1999, 19:53
Hi Petter,

Download the patch from the address that I gave you from Lucasarts. The patch could also be downloaded from the Lucasarts website at www.lucasarts.com (http://www.lucasarts.com) (from same link). Don’t download the patch from Matrox. The patch that Matrox has is the same one, but an older version that does not include the new "Naboo Starfighter" ship.

Thanks,

Sean

Petter
22nd October 1999, 00:43
Thank you but...
I downloaded the patch but it didn´t work anyway but I fixed it. I just deleted the old glide dll-files from my windows\system directory an I was ready to go. Really cool i 1280x960.
P.S. the matrox download now include the extra ship.

Thanks for the help.

/Petter

Sean Segel
22nd October 1999, 01:21
Hi Petter,

The LucasArts Rogue Squadron patch is 2.41 Megs and the Matrox Rogue Squadron patch is 1.25. Since the Matrox version was so much smaller (and the fact that they didn't mention the extra ship) I thought that the "Naboo Starfighter" wasn't included. I see that the readme file that comes with the Matrox download says that in fact the extra ship is included. I wonder why there is such a difference in file size.

Glad you got it fixed.

Thanks,

Sean