PDA

View Full Version : Drakan EBM: how can I activate it and see?



Sharkyz
13th October 1999, 10:24
I downloaded the latest patch. I selected it in the video config window. But I can't see it. Have I to do something different? Where can I test it?
Thank you.

Kruzin
13th October 1999, 12:23
If it's enabled in the engine options, it should be working. Only the dragon, and water is bumpmapped....but it does make a noticable difference.

The best place to see it right off the bat is to start up a multi-player server, and select the default dragon skin. You will see a big difference with the dragon when you switch embm on/off. Also the water on most maps (but not all) is bm'd.

In single player mode, on the first level, you won't see it because you have not gotten the dragon yet, and the water on the first map is not bm'd. You can see it right away on the second map though (both the dragon and water)...

tish beta2
13th October 1999, 15:06
To enable/disable EMBM run the .exe file with a /setup after it.

drakan.exe /setup

The water is very impressive in the "honolulu level" http://forums.murc.ws/ubb/biggrin.gif and Arokh (the dragon) is very eyecatching in the scripted actings throughout the game!
However, be prepared onbeing tossed back to the desktop. Many people, including myself, has experienced this with EMBM enabled.

Save alot and turn off EMBM at places the game crash. Then, when you belive you're away from the place it happens, turn it on again. Lastly, I remember at one place in the game, turning off EMBM did not work, I had to watch down while I passed a small passage...


Thanks + Best Regards
Fish

(see Ant? I CAN be helpful http://forums.murc.ws/ubb/smile.gif)

tish beta2
14th October 1999, 19:49
http://home.c2i.net/aka_mecha/scales.jpg