PDA

View Full Version : GLimp_EndFrame() - SwapBuffers() failed = ?



Erich
7th October 1999, 11:50
When I change the resolution in q2 above 1152*864 I get this error message. Itīs quite anoying when I want to run some benchmarks in 1600*1200 so I can brag about the high frame rates in q2. Does anybody have a solution to this problem. Except for this problem the card works great even though I am running the AGP buss at 89Mhz. And I got the card in two days! Great job Matrox! I am using the 5.25 drivers and MGATweak, sysCLK= 330Mhz.

------------------
P2 400@533Mhz, 128 Mb PC133, IBM Deskstar22GXP 22Gb, Gigabyte GA-6BXE,Matrox Millennium G400 MAX, Sound Blaster AWE32, Hansol 701p,TEAC 32x,USRobotics Sportster Flash 56,6 ,Win98 SE

Ozymandis
7th October 1999, 20:13
I got this today to, but not when I tried 1600x1200 but rather 1280xwhatever. Play in 1024 and be satisfied, or if you have a big monitor and fast CPU play in 1600x1200.

Erich
8th October 1999, 10:15
Well itīs a bit hard to play in 1600*1200 because as I said I get an error message in resolutions above 1152*864. And I think 1600*1200 is above 1152*864. Correct me if am wrong.

------------------
P2 400@533Mhz, 128 Mb PC133, IBM Deskstar22GXP 22Gb, Gigabyte GA-6BXE,Matrox Millennium G400 MAX, Sound Blaster AWE32, Hansol 701p,TEAC 32x,USRobotics Sportster Flash 56,6 ,Win98 SE

Ozymandis
8th October 1999, 13:39
No, you're right. Are you using the OpenGL Beta ICD? I get the same error message at above 1024 res, but I get no error at 1600x1200. I play at 1024x768 though, so you might want to try that.

Erich
9th October 1999, 14:38
Downloaded and installed the 5.30 drivers and now everything works.