PDA

View Full Version : The TurboGL driver and Tribes



ArP
8th October 1999, 07:28
Hello there Boardfolk !

Has any of you with beta access to the TurboGL driver tested it with Tribes ?

I know that I for one has been
dealing with major withdrawal symptoms since
I switched put in my G400 a few weeks ago and
I'd love to get a crack at those pesky tribesmen again http://forums.murc.ws/ubb/smile.gif

-- ArP

------------------
Quality Personality since
1978

DigitalWelfare
8th October 1999, 07:44
has the 1.8 patch resolved the OpenGl issues?
I hope for you guys that the turboICD will make the game playable.... i cant play without glide...my GL runs worst than software mode.... (I think)

ArP
8th October 1999, 07:49
has the 1.8 patch resolved the OpenGl issues?

No, I don't think so. Although my situation
is a bit strange, as I can't get Tribes
to work even in software mode (The old click 'apply' and crash to desktop thing) so I'm not sure if the patch had any effect in that area.

--ArP

------------------
Quality Personality since
1978

[PCXL] Mabelrode
8th October 1999, 17:22
I am another G400 owner sad to be seeing Tribes run in software-only on this 'top-o-the-line' board. And, the folks released their blessed Turbo drivers for only PIII owners.. how nice. http://forums.murc.ws/ubb/frown.gif

Search the older threads on Tribes problems and failing to run or apply new settings, there are a few. I believe there's a way to open one of the cfg files and manually retype "software" to get it to run again.

[PCXL] Mabelrode
8th October 1999, 17:29
Dang!

ArP, Just realized alot of the old messages on this thread have been deleted.

... can any of you more learned fellows please repost instructions on what file to open, and where to add the "=software" command for Tribes use on the G400? Thanks.

BTW, I'm on v1.8 of the game and the OGL never really got better. Patch 1.9 is out now, but i expect the worst, no improvement.. we'll see.

ArP
9th October 1999, 00:29
[PCXL] Mabelrode -

I've been reading this board for an about
a month now and I've read some of those messages. Sadly, I still haven't had any luck. What's sadder still is that I can't even play in software mode as it crashes the second the game itself should start up, both in network and practise play.

*Download Complete* Ahhh, it's time to check out that turboGl http://forums.murc.ws/ubb/smile.gif

-- ArP

------------------
Quality Personality since
1978