PDA

View Full Version : UT Demo and only 10fps?! HELP!!!!



glarec
8th October 1999, 06:57
hello.. i just downloaded UT demo and ran it a few times. a couple of problems i am having with it.

1) no matter what setting i got.. i can never ever get more than 12 fps on it. i tried 1024x768x32bit(16bit), med skin/textures, tri-buffering off, trileaner off, hud on/off, among all the other suggestions i read on this newsgroup. no change. oh, it's running on a window since my desktop is 1280x1024. i tried changing the desktop to 1024x768 but the fps didn't move much higher, maybe a couple of fps more. i noticed people kept quoting that they are running on full screen.. where is that option at? i can't find that either. *grumble*

2) is there an option where UT can actually find my sblive value instead of the galaxy 3d for window driver they use? can't seem to change that either.

thanx for the reply in advance.

glarec
8th October 1999, 06:59
oops.. forgot to post my system spec. *blush*

------------------
Glarec
------
bp6-(2)433(oc488) celerons, g400max, ibm ultra scsi 9.1g, sb-live value, hitachi ss-753 19", plextor 32x, etc, etc, etc...

Snake-Eyes
8th October 1999, 07:32
Not sure about your overall performance probs, so I'll leave that to others, but I should be able to help you take care of the fullscreen/in-a-window problem and answer the question about the SbLive!.

Ok- First, it's strange that it didn't default to fullscreen the first time you ran it, but here's what to do- if you're not at the main menu screen (the one with the metallic background/Unreal Tournament plastered on it, hit the "ESC" key to show it. Look in the upper right hand corner, UT mimics the standard Win9x window minimize/maximize buttons there. To maximize (ie.: fullscreen mode), click on the maximize button. If you ever want to come back to a windowed game, just repeat the above step, choosing the windowed (box-on-a-box) button.

Now, as far as sound drivers go- under advanced options, sound, use 3D hardware, make sure this is enabled to use the Live's 3D (EAX, etc.) capabilities. The sound driver will always be the Galaxy audio thing. I've got a SbLive!Value myself, and Unreal Tournament has some pretty good sound effects (directional), at least on my 4 speaker setup.

Good luck figuring out the framerate problem.

------------------
Ace

IceStorm
8th October 1999, 08:10
1) Run fullscreen. Maximize the UT screen as per Ace's posting above.

2) Go to 1024x768x16/medium WORLD detail, medium SKIN detail, uncheck detailed textures.

3) Enable the TimeDemo stats from the Tools menu (I think).

4) Run the game on the Turbine map, against four bots.

See what you get from that.

I found that enabling/disabling trilinear and triple buffering didn't make a difference. Nor did enabling or disabling vsync.



------------------
Primary System: PIII-540 (450@4.5x120), Soyo 6BA+ III, 2x128MB PC100 ECC SDRAM CAS2, G400 MAX in multi-monitor mode. V2 SLI rig. Two Mitsubishi Diamond Pro 900u monitors, 3Com 3C905, SoundBlaster Live!, DeskTop Theater DTT2500 DIGITAL Speaker System (Sweeeeeet!), 2nd Parallel Port, WD AC41800 18GB HD, WD AC310100 10GB HD, Toshiba SD-M1212 6x DVD-ROM, HP 8100i CD-RW, Epson Stylus Pro, Sharp JX-9400 LJ-II compatible, OptiUPS PowerES 650, MS SideWinder Precision Pro USB joystick, Logitech 3-button mouse, Mitsumi keyboard, Win98 SE, Belkin OmniCube 4-port KVM, 10/100 5-port Linksys Ethernet switch (30~40MB/min under Win98SE)

Secondary System: PII-266, Asus P2B BIOS 1008, 1x128MB PC100 ECC SDRAM CAS2, Millennium II, 3Com 3C590, ADSL Modem 640kbit down/90kbit up, 3Com 3C509, Mylex BT-930 SCSI card, Seagate 2GB Hawk, NEC 6x CD-ROM, Linux distro S.u.S.E. 6.1 (IP Masquerade works!)

Tertiary System: DFI G568IPC Intel 430HX chipset, P200MMX, 4x64MB EDO Parity RAM, Millennium II, Intel Pro/100+ client NIC, SoundBlaster 16 MCD, Fujitsu 3.5GB HD, WD 1.2GB HD, Creative Dxr3 DVD decoder card, Hitachi GD-2500 6x DVD-ROM, Win98 SE

All specs subject to change.

noackjr
8th October 1999, 09:34
I noticed you have a BP6 motherboard and dual processors. What operating system are you using? If you are running NT and trying to run under OpenGL, this is your problem. Current NT OpenGL drivers are very poor for gaming (not sure about anything else http://forums.murc.ws/ubb/smile.gif). Try software mode at 640x480 or 800x600. If you aren't running NT, are you running in D3D or OpenGL? What version of UT Demo are you running?

I guess what I'm saying is we need more information before we can truly help you.

Jon

[This message has been edited by noackjr (edited 10-08-1999).]

glarec
8th October 1999, 10:18
ace: ah, forgot about maximize. thanx. as far as sound driver, yeah.. i got that enable already.. just didn't know if that's all it took. thanx again http://forums.murc.ws/ubb/smile.gif

icestorm: had it set that way. going to try to go to "full screen" to see if that makes any difference tonight when i get off work. have you guys try to run the demo windowed? if so.. how does it affect your fps performance?

noackjr: i have a dual boot setup on my computer.. i use win-nt when i do serious stuffs(anyone know why the temperature of the cpu is higher when i run nt vs win98 with waterfall program? i thought the waterfall program just sends idle instructions that win-nt is already sending), and win98se when i play games. anyway, i am running UT demo v3.38 on d3d.

oh.. also, i get a emu101.dll(something like that) error when i exit utdemo and crashes the computer. i know emu101 is sblive driver.. anyone experienced this problem before?

again, thanx for the replies http://forums.murc.ws/ubb/smile.gif

------------------
Glarec
------
bp6-(2)433(oc488) celerons, g400max, ibm ultra scsi 9.1g, sb-live value, hitachi ss-753 19", plextor 32x, etc, etc, etc...

IceStorm
8th October 1999, 11:20
UT burps a lot when running windowed. I've multi-monitor enabled, and other stuff is going on (damm banners on web pages), so that could be the reason. It's playable, just nowhere near the nirvana that is V2 SLI. :-)



[This message has been edited by IceStorm (edited 10-08-1999).]

glarec
8th October 1999, 17:44
well.. got home, did the suggested.. and here's what happened:

the maximize window didn't work.. i am running my desktop at 1280x1024, when i try to maximize the ut demo window.. it does nothing. i then go to option and turn it to 800x600. the window got smaller, so i push the maximize again. guess what.. it went back to 1024x768 *scratch* so i turn my destop to 1024x768 and run max again.. this time it fills the whole screen. went in and played for a bit. the fps went from barely 10fps to around 12fps. *sigh*

oh, btw.. 2 things you guys should know.

1) when i select d3d as rendering.. it WON'T recognize my card as a d3d compatiable card.

2) when my try to select resolution on the option window.. the max resolution on the list is 800x600.

i am pretty sure i am not running software mode because whatever changes i make in d3d changes the game display(like high texture). so i am at a lost right now.. anyone can figure this out?

------------------
Glarec
------
bp6-(2)433(oc488) celerons, g400max, ibm ultra scsi 9.1g, sb-live value, hitachi ss-753 19", plextor 32x, etc, etc, etc...