PDA

View Full Version : R0M? GLQuake & dark textures



cjolley
4th October 1999, 21:43
r0m,
Why are the textures so dark in GLQuake?
I made it playable with IDGama but it looks pretty bad.
I can't see you all spending too much time on such an old game, but I am curious.
thanks,
chuck



------------------
ABit BH6 w/ Celery 333@500, 128mb gh@cas2, 10gb IBM@7200, SB Live Value@44kh, noname CDRom@40x, Mitsumi CDRW@2x2x8, Zoom@56k, Princeton EO75@1024x768x32x85hz, USB mouse,Matrox G400 MAX!!!! :D

Ant
5th October 1999, 00:22
ROM don't live here anymore it seems, he never answers these days http://forums.murc.ws/ubb/frown.gif

Wombat
5th October 1999, 02:53
Try just turning up the brightness in Powerdesk. It should help.

-Wombat

Maggi
5th October 1999, 03:41
Hi Chuck,

goto the console and fiddle with 'gl_gamma' and/or 'gl_ext_gamma' ... at least that works in Q2.

For a quick check, just type in the above commands without a value and hit enter, than you should get a read out of the actual settings ...

------------------
Cheerio,
Maggi
________________________
Asus P2B-DS @ 103MHz FSB
2x P3-450 @ 464MHz
512MB CAS2 SDRAM
Millenium G400 32MB DH

cjolley
5th October 1999, 05:15
Hi Guys,
I think the problem is that GLQuake was written exclusively for the VooDoo 1 texture engine and it's GL -> Glide wrapper.
I was just wondering what specificly made it so dark on most other cards.

R0M probably got tired of having rocks thrown at him in here. He was maintaining a list of present & future game fixes here.

Maggi, GLQuake does not support those commands. I don't think the author had anything very sophisticated in mind when he wrote it.

chuck



------------------
ABit BH6 w/ Celery 333@500, 128mb gh@cas2, 10gb IBM@7200, SB Live Value@44kh, noname CDRom@40x, Mitsumi CDRW@2x2x8, Zoom@56k, Princeton EO75@1024x768x32x85hz, USB mouse,Matrox G400 MAX!!!! :D

m
5th October 1999, 09:23
As wombat pointed out the best solution is to turn the RGB ( all the way! ) in Powerdesk up when playing quakeworld ( this however only works in 95/09 not in NT4 ). An annyoing solution but it is the only one that gives a decent result without making the game look "****ed up" remember you have to turn it back when you are finished.
You can try turning the monitor brightness up to, but thats ( on most monitors ) and extremly slow in compare to the powerdesk.

we can only hope that matrox will make the "turboGL" a "tad" brighter in all the ID games.