PDA

View Full Version : Vortex2 and Conflict freespace



Bakwetu
13th September 1999, 06:51
Hi
I have lockups after the intro in Conflict freespace making it impossible even to get started with the game. I think someone has posted that this is a vortex2 problem (I have Xitel storm platinum). Anyone know the solution to this? I have tried to update to v. 1.06 but it keeps giving me error messages. I had the same problem with my old graphic cards (s3virge+Vodoo2)

Specs:C366@413,458, 128mb samsung pc100ram, Quantum ex 10.2 gb, nec 40xcd, Yamaha 4416 cdrw(ide), Xitel storm platinum (with original drivers), MSi 6163,and G400 sh 16 mb with 5.21 drivers (o/c:d to 147/196)

merchant2112
13th September 1999, 07:42
i don't know about your problem. but i do have a xitel platnum storm. and the 2035 ref drivers work flawlessly with the card.

givem a try.

xitel platnum storm, g400 32 dual head, 196meg ram, p2 350@464, 3com 56k modem ext and 3com pci lan(tx)10/100, 5xdvd drive. abit bh6 mobo, aavid heatsink, 80mm coolcard (homemade)80mm intake fan lower front. 90 mm exuaust fan (in power supply) 60mm in top of case. 60mm fan on g400. (soon will be painting case http://forums.murc.ws/ubb/smile.gif




------------------
I think I need help. I'm not sure what do you think, do I need help?

Bakwetu
15th September 1999, 08:33
Thanks
I have just downloaded the latest Xitel drivers(yes they are finally released). I will try them. Have you played Conflict freespace yourself with your current setup?

Bakwetu
21st September 1999, 09:02
Well, here I am talking to myself again. I finally managed to solve the problem. As usual(?) the solution is so basic that you wouldn't even consider it: I had to disable my antivirus program (Trend pcillinn 98), which otherwise is running in the background. I think it the game loads a bit snappier if I also disable my softcooler program. Still none of the other games I have tried has had this problem.